Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape Libraries

Frank_56
Occasional Contributor

Tape Libraries

Hi Admins,
I am interested in purchasing a new 2-drive SDLT library for an HP-9000 server(D-Class) using OB3.5 or 4.0. I need SDLT as my current library is a STK with DLT 4000 and need the ability to restore legacy data if necessary or I would consider LTO.
Looked at the Overland NEO 2000 with Fibre connectivity however it is not certified for use with OmniBack. In fact my reseller said the only library he sees that is certified for OB is an ADIC which past experience on the Wintel platform was not impressive.
Can anyone recommend a reliable SDLT 2-drive library(20 slots is sufficient) that is or will be certified for HP OB in the near future. I have been informed of some companies using the Overland although not certified and any comments on this would be appreciated or comments regarding performance and reliability of OB 4.0 are also welcome.

Thanks,

Frank
5 REPLIES
David Ruska
Honored Contributor

Re: Tape Libraries

Look at the following website: http://www.hp.com/products1/storage/new/pressroom/index.html

It mentions the HP StorageWorks MSL and ESL libraries. There is a 26 slot MSL library with SDLT drives:
http://www.compaq.com/products/storageworks/msl5026/index.html

I'm not sure if OB support has been announced yet.
The journey IS the reward.
Leif Halvarsson_2
Honored Contributor

Re: Tape Libraries

Hi

Some ideas:

- Why not keep your old DLT library for restoring legacy data (and buy a LTO library instead) ?

- Although not "supported" i think there is a good chance the Overland library will work. For some month ago I bought a Overland Loader Express library and connected it to a HP-UX client. OmniBack does not support this combination but it works very fine.

I don't know if you already have upgraded to 4.0 but, if not, I would recommend to go direct to 4.1. Or perhaps 5.0 (Data Protector) but, in this case, if using 3.5 you first have to upgrade to 4.0 or 4.1 (direct upgrade from 3.5 to 5.0 is not possible).
Andreas Greibahn
Frequent Advisor

Re: Tape Libraries

Frank

Seeing as you already have Storagetek why not stick with them and get one of the L-series libraries that will allow a mix and match of drives, e.g. L40, L80 or L180. These rae supported with Omniback so I'm not usre where your reseller is getting their info.

Andreas
Frank_56
Occasional Contributor

Re: Tape Libraries

Andreas,
I like the STK idea. I am currently using OB 3.5 and the Omniback has been unable to recognize the bar code labels with the Overland library.
Can you confirm that OB 3.5 will recognize the bar code labels using a STK L-20 library.

Thanks,
Frank
Andreas Greibahn
Frequent Advisor

Re: Tape Libraries

Frank

It certainly will. You can use the uma command to connect to the library robotics and check that the labesl can be seen.

Andreas