Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape Library 4/40 - performance problem

Ritva Lönnberg
Occasional Visitor

Tape Library 4/40 - performance problem

Hi! We have 4/40 tape library with DLT8000 drives. Everything has worked just fine until yesterday. One of the drives became very slow, other three are working fine.

I have tested drives by copying 50Mb file to tape using tar. The slow drive uses 62sec to copy file to tape and others 20sec.

I have rebooted library, cleaned drive => no change. Any ideas what should I try next?

Ritva Lonnberg
7 REPLIES
Eugeny Brychkov
Honored Contributor

Re: Tape Library 4/40 - performance problem

Hi!
Your symptoms point to bad drive. What happened yesterday? Power cut? Have new tapes been installed in library? Have it been connected to another server?
Anyway install HP LTT from http://www.hp.com/cposupport/information_storage/support_doc/lpg50128.html , generate support ticket and research it. Post it here as attachment I will look at it
Eugeny
Ritva Lönnberg
Occasional Visitor

Re: Tape Library 4/40 - performance problem

Hi! Nothing happened yesterday, no power cuts, no new tapes, no changes.

I have allready made ticket on this. First I thought that the problem has something to do with Omniback - we use version 4.10 with SAP integration - but after I tested drives with tar I noticed that wasn't the case.

Maybe I should wait until OB support contacts me again. They contacted me early today but I haven't heard anything of them since.

Ritva

Ritva Lonnberg
Ritva Lönnberg
Occasional Visitor

Re: Tape Library 4/40 - performance problem

Here is the Support ticket. It looks quite weard. Hope this is what you where talking about.

Ritva
Ritva Lonnberg
Eugeny Brychkov
Honored Contributor

Re: Tape Library 4/40 - performance problem

If you will not attach latest support ticket I will not be able to help you any more on this issue
Eugeny
Ritva Lönnberg
Occasional Visitor

Re: Tape Library 4/40 - performance problem

Try #2
Ritva Lonnberg
Eugeny Brychkov
Honored Contributor

Re: Tape Library 4/40 - performance problem

Sad to see that you made support output only for one drive. I believe this one is defective.
So please compare to outputs of other drives the following items:
- 'drive error statistics': I think it's abnormal to have -1 at these fields;
- 'drive error log': other drives are reporting more or less the same temperature;

I see last event drive logged has erroneous POH value (130357) because drive's POH is only 6151.
I think it's bad drive. Maybe daisy-chain SCSI cable/terminator(s), but as soon as drive 1 works fine probability is low. Call HP
Eugeny
Ritva Lönnberg
Occasional Visitor

Re: Tape Library 4/40 - performance problem

I called HP and they changed drive to new one and now everything works fine. They didn't find any error messages but anyway the problem was in the drive.
Ritva Lonnberg