Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape Library is slow with Backup Exec 12.5

Keith Kozer_1
Occasional Visitor

Tape Library is slow with Backup Exec 12.5

I recently installed an HP StorageWorks 1/8 G2 Tape Autoloader with an Ultrium 1760 tape drive. It is using a HP Single Channel Ultra320 PCI-E SC11Xe Host Bus Adapter. I am using Backup Exec 12.5 for Windows. The perfomance is very slow (165 mb. per min.).
Any suggestions ?
2 REPLIES
marsh_1
Honored Contributor

Re: Tape Library is slow with Backup Exec 12.5

hi,

try using the library and tape tools to diagnose the problem first (its free !!) , post back if nothing is found.

http://h18006.www1.hp.com/products/storageworks/ltt/index.html?jumpid=reg_R1002_USEN


hth
CraigV
Advisor

Re: Tape Library is slow with Backup Exec 12.5

I've noticed that too, but on 11D. What you need to do is check that you are using the Symantec drivers for your device. Sometimes Backup Exec either loses connection to the drive, or performance drops significantly.
I've also pushed up the Buffer size (per device) to 1MB (previous versions showed 1024K). After stopping/restarting the services, it has normally cleared up matters.
You can check other factors like speed of network cards, times that your jobs run etc. I start all our jobs at 6PM across all our sites.
Lastly, a restart of your autoloader might clear some performance issue up.
The 1/8 G2 is a terrible device. We had 10 fail last year, 4 this year already, and are replacing them with MSL 2024s.