Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Troubles entering config of E1200 in MSL5026

Eric van der Horst
Occasional Advisor

Troubles entering config of E1200 in MSL5026

We have an E1200-160 in a MSL5026. The IC needs to be connected to a 1Gb switch, but is not seen. We want to configure the e1200, but the IC is not accessible through serial or network connection. The card is being replaced, but we have the same problem. We also tried the e1200 (IC) in another MSL and we used different serial cables, speeds, etc... We tried the advised com settings in the document and ip 1.1.1.1 for the IC and 1.1.1.2 for the host. Nothing works.

Is there somebody who can help?

Thanks in advance
4 REPLIES
Uwe Zessin
Honored Contributor

Re: Troubles entering config of E1200 in MSL5026

The E1200 does not auto-negotiate on the fibre channel port (at least I have never seen a setting for it), so you need to tell it to run with 1 GigaBit/second. The serial port tries to autobaud, but during initial power on, it used to send out some data with 115200 bits/second (I haven't checked with latest firmware releases). That makes me think it's a good idea to always run it with that speed.

You must use the cable that came with the E1200. The MSL and the E1200 cables are not interchangeable. (I always label the connectors with a permanent marker.)
.
Eric van der Horst
Occasional Advisor

Re: Troubles entering config of E1200 in MSL5026

We found out that the MSL FC comes with two serial cables. Both are different. One works, the other not. Then, in the documentation it says that the ethernet port is default set to 1.1.1.1, but that seems not it be right. It looks like that DHCP is factory default. Thanks for your help anyway
Uwe Zessin
Honored Contributor

Re: Troubles entering config of E1200 in MSL5026

The E1200 does not come with two cables. The "cable that does not work" is for the serial port of the MSL!
.
Arend Lensen
Trusted Contributor

Re: Troubles entering config of E1200 in MSL5026

You are right, in the last firmware versions DHCP is set by default.