Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to connect a HP Surestore Dat 40 C5687A to a HP K460

John Baker_2
Advisor

Trying to connect a HP Surestore Dat 40 C5687A to a HP K460

Trying to connect a HP Surestore Dat 40 C5687A to a HP K460 and we are having lots of problems. We have been on the phone with HP Software support for over a month and still do not have this resolved.

Here is the results of an ioscan -fH 10/4

ext_bus 6 10/4/12 scsi1 CLAIMED INTERFACE HP 28655A - SE SCSI ID=7
target 8 10/4/12.1 target CLAIMED DEVICE
tape 1 10/4/12.1.0 tape2 CLAIMED DEVICE HP C5683A

The device is there and claimed. When I try to do an fbackup or tar the computer comes back with an I/O error immediatly without ever getting to the tape drive.

The check patches comes back with one 'warning' which says 'PHKL_21262 is missing patch fileset CORE-KRN' and 'PHKL_21262 is missing patch fileset KERN2-RUN'

We were told that patch PHKL_21262 was for 64bit computers. We are currently running HPUX 11.0 in 32bit mode.

We have downloaded the patch and its dependencies and installed it, but it did not correct the problem.

We had our hardware support come it and he fully tested the tape drive and everthing worked perfectly.

The cable is 2M or about 80" in length.

We are using a 50 to 64 pin cable. Our 28655-60001 PB-SE-SCSI Adapter has a 50 pin connector and our C5687A has a 64 pin connector. Also we are running the correct terminator it is 'SE' (at least that is what the HW person said)

The drive is the only device on the scsi chain.

I cannot do an tar as I get an I/O error immediatly so it looks like a software problem.

Our hardware engineer used mstm to test the tape drive and was able to read/write and verify everything written to the tape drive. We also tried a different tape drive that the CE brought with him as well as a new SCSI card and cable - Same results.

What do I need to do to get the DDS4 working on my K-460?
Its better to burn out than to fade away
5 REPLIES
Vincent Farrugia
Honored Contributor

Re: Trying to connect a HP Surestore Dat 40 C5687A to a HP K460

Hello,

Did you try to attach a different DAT drive and see whether it works?

P.S. Cable is 50 to 68 pin, C5687A have a 68 pin connector (LVD).

HTH,
Vince
Tape Drives RULE!!!
Adam Chester
Occasional Visitor

Re: Trying to connect a HP Surestore Dat 40 C5687A to a HP K460

John, did you get a solution to this problem? I have a similiar issue with the same HW setup, only I have a K-200 on HPUX10.20. HW and SW have been kicking this back and forth for about 4 months..
I was here, then I was gone. Now I am back!
John Baker_2
Advisor

Re: Trying to connect a HP Surestore Dat 40 C5687A to a HP K460

No I have not been able to resolve the problem. I have talked to HP and was told that a Surestore tape drive cannot be connected to a K Class server.
Its better to burn out than to fade away
Joseph T. Wyckoff
Honored Contributor

Re: Trying to connect a HP Surestore Dat 40 C5687A to a HP K460

Looks like you have a dds4 drive connected to an OLD scsi buss.

ext_bus 6 10/4/12 scsi1
...
tape 1 10/4/12.1.0 tape2

Generally speaking - drivers for such older hardware are not being re-developed, imporved, and so forth.

The tape driver presumably needs to be stape, which of course requires a different scsi driver...

Being an NT guy, and an Omniback Guy, I can't tell you anything with certainty on this one, but it seems likely that you have been told correctly.

Can you get a newer scsi card into your K box? (ie not on the PB buss?)
Omniback and NT problems? double check name resolution, DNS/HOSTS...
Adam Chester
Occasional Visitor

Re: Trying to connect a HP Surestore Dat 40 C5687A to a HP K460

We checked with our reseller and our ASE before purchasing this unit and verified it would work with this setup.

10/4/16 ext_bus HP 28655A - SE SCSI ID=7
10/4/16.2 target
10/4/16.2.0 tape HP C5683A
10/4/16.4 target
10/4/16.4.0 tape HP C5683A

It is using the tape2 driver and all the patches are applied.

I'm waiting callback from my CE that is looking into this.
I was here, then I was gone. Now I am back!