Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Two TL891s not working through 1 FCTC II

Ayman Altounji
Valued Contributor

Two TL891s not working through 1 FCTC II

I have customer who is have problems with a Netware cluster and an NT cluster running backup exec 8.5 connecting to seperate TL891s through the same FCTC II.

2 node Netware 5.1 cluster

The servers provide file & print services and application delivery via Zenworks V2 services. They have BackupExec for Netware V8.5 installed with the appropriate Shared Storage Option.

2 node NT4 cluster

The cluster provides Exchange 5.5 and SQL 7 services. They too are running BackupExec V8.5 (for NT/W2000) with the appropriate Shared Storage Option.

Problems

The Netware clusters has been working fine for the last 9 months. Since we've added the NT cluster things have degraded to the extent that BackupExec on the Netware cluster fails to see its TL891 drive if the NT cluster is active. In addition, any attempts to run a backup on the NT cluster fails with an NT SCSI timeout error on the Fibre HBA 10 minutes into the job. We are running both TL891 (firmware version 519) libraries from the same FCTC-II (latest firmware) with one library being purely for Netware and the other for NT (ie: the partitions are set up as specified by Veritas). BackupExec on NT is setup outside of the cluster. The NT cluster will backup fine if the Netware cluster is shut down.