Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

URGENT: MSL6030 with e1200-320 4Gb FC Interface Card - help needed

Denis Kazenkin
Occasional Contributor

URGENT: MSL6030 with e1200-320 4Gb FC Interface Card - help needed

Hello everybody, could anyone help to solve a problem with connection MSL6030 library through SAN?

We are deploying MSCE cluster based on ProLiant BL460c blades. I have to connect MSL6030 library to one of the cluster nodes via Brocade BladeSystem 4/12 SAN switch. Zoning is switched on.

First of all, i logged into e1200-320 card using visual interface and changed configuration of the card FC port (from loop to switched fabric). Then i logged into switch console, checked out if i could see WWN of the card, and created new zone.

After all, i logged into e1200-320 card once again. The link is up, but on Discovery screen i see "There are no devices attached to this port at this time" under "FC Port 0 Devices" string. No devices were found on target host also even after reboot of the host.

I checked out Mapping Menu, and there was no host listed. Should i manually add host WWN to map drives on the host or I made a mistake somewere else?
5 REPLIES
Torsten.
Acclaimed Contributor

Re: URGENT: MSL6030 with e1200-320 4Gb FC Interface Card - help needed

You need to adjust the mapping.
This config "maps" the SCSI devices to the SAN.
No mapping = no devices visible on the SAN.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Denis Kazenkin
Occasional Contributor

Re: URGENT: MSL6030 with e1200-320 4Gb FC Interface Card - help needed

Thanks for quick reply, Torsten.

I tried to config mapping actually, but there is no host infomation automatically propogated on the mappings page. It's only possible to enter host information manually.

I suppose, that something wrong with zone config. Hitachi AMS500 disk array is connected to the cluster through SAN, too. So I configured 2 separate zones for the node we plan to use as backup serve - one zone for storage and one zone for MSL FC card. Is that correct?
Torsten.
Acclaimed Contributor

Re: URGENT: MSL6030 with e1200-320 4Gb FC Interface Card - help needed

It is always good practise to put disks and tapes in separate zones.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Denis Kazenkin
Occasional Contributor

Re: URGENT: MSL6030 with e1200-320 4Gb FC Interface Card - help needed

Well, i'll check out zone config once again.

As far as i understood, until i get the correct host infomation displayed on the mappings menu, i can't go any further?

Another question is, what kind of map type should i use - "Auto Assigned" or "Indexed"(set by default), and what are the differences between them?

Thanks, Denis.
Torsten.
Acclaimed Contributor

Re: URGENT: MSL6030 with e1200-320 4Gb FC Interface Card - help needed

Here are the manuals:

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual〈=en&cc=us&docIndexId=179111&taskId=101&prodTypeId=329290&prodSeriesId=1849252

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!