Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 215 can't be connected when the raid card is working

Ohha
Occasional Visitor

Ultrium 215 can't be connected when the raid card is working

I use ARCserve Backup to manage ultrium 215 on IBM X205.
But the device is always offline even I put the button to connect it.
After I input tape and connect it, the tape could be recognized. But the backup isn't able to be finished. The error log is 6300 windows NT SCSI port error. There is a raid card in my server. So I guest whether there is some conflict between these two SCSI device.
I also changed ultrium SCSI ID, but is didn't work any more.
So please help me to solve the problem.
Thanks

2 REPLIES
Marino Meloni_1
Honored Contributor

Re: Ultrium 215 can't be connected when the raid card is working

Usualy Raid controllers cannot manage Tape drive. The Firmware of the raid controller usualy run several diagnostic task that are not recognized by the FW of the tape drive, ending up with errors and problems.
Now I do not know the IBM Raid controller but I can assume it work similary as the others.
I suggest you to attach the drive to a dedicated HBA and see if the problem is due to the Controller or not.
Marek Nelec
Honored Contributor

Re: Ultrium 215 can't be connected when the raid card is working

Some models of HP RAID intergated controllers support LVD tape devices. IBM RAID controllers officially do NOT support tape drives. Although several years ago marketing brochures for Serveraid controllers stated that selected tape drive models were supported. In real life it turned out that there different kind problems with backup software. Usually timeouts. So, as Marino said, save yourself a problem and go with dedicated SCSI HBA.