Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 460 ejects tapes

acrabb
Occasional Visitor

Ultrium 460 ejects tapes

Hi, I have an old system I need to get some backups off.  Windows 2000, HP StorageWorks Ultrium 460 LTO-2.  The tape drive ejects tapes after about 20 seconds, even if the computer is off.  I have installed LTT 3.5 and while it can find the tape drive, and using it I upgraded the firmware to F63D (4/20/07), I can't run all the drive tests, because I can't get a tape to load.  Those tests I can run (seem to be mostly interface related), complete successfully.

 

Once I get a tape to load, I'd like to read it!  The data were written using Yosemite TapeWare, which now says it can not recognize the device.

 

So my questions are:

 

If the drive always ejects tapes, must I address this before getting any further?

Is there a more recent version of LTT than 3.5 for Win 2000?  HP support site keeps telling me that software is not available for Win2000 (I got it off an FTP site on HP)

Any thoughts on TapeWare not recognizing the device?  Seems I need to get all the LTT tests to work first.

 

Used 460's are available for not too much, so this is an option if the tape-eject is a symptom of a failed drive.

 

Thank you!

Andrew

 

2 REPLIES
RbBsmn
Regular Advisor

Re: Ultrium 460 ejects tapes

If it ejects every tape and the tapes are known to be good, it sounds like a failed tape drive. If still under warranty they might want to get a Support Ticket from LTT (this can be created without tape in the drive) and double check if you are running a supported configuration. If neither of these 2 things show an issue, replace the unit.
Did my post help? Thank me with kudo's! :)
Postal
Occasional Visitor

Re: Ultrium 460 ejects tapes

Can't really help except note that we have had the same issue with two of our 460's.

 

I opened them up and had a look: it attaches the tape pin to the leader but never tries to unwind it, it hooks up and then just sits there while the read head bobs up and down. After doing that twice it spits out the tape.

 

I consider them to be bricked. Unless someone here can come up with any suggestions, that is.