Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium-5 drive in MSL G3 series MSL4048 failed Drive Assessment test

Brian_ttiaz
Visitor

Ultrium-5 drive in MSL G3 series MSL4048 failed Drive Assessment test

Our backups have been inconsistantly failing for a few weeks and I recently discovered it was limited to the second drive. I thought maybe the cleaning media or storage media was bad, so I tried replacing those and actually reached a worse margin of -100% versus -80% with the older media. I think the drive may be going bad, but how can I check for sure? I have attached the ticket.

Thank you,

Brian

1 REPLY
Colette Howe 1
Frequent Advisor

Re: Ultrium-5 drive in MSL G3 series MSL4048 failed Drive Assessment test

Your Drive support ticket is saying that the Accessment test failed.   Were you using a known good tape or one that was having issues in this drive.   I usually do at least 20 - 50 Gb length of data to get a good margin measurement. 

The currenly load tape only has data for wrap 00 and it says the margins are 100%.  Wrap 01 would be the second head as there are 2 heads one for each direction and maybe that one is bad. 

The factory level in the support ticket is showing lots of write errors in the fault log that are recoverable.

-The MSL logs are showing TapeAlerts for both drives.

Definately you need a new cleaning tape if it has not been replaced do so.

It has been exspired since 10-22-2012.   I would clean drive 2 with a new cleaning tape first.

-ThenI would run the accessment with a tape that works in drive one first and if it passes put it in drive 2 and if it fails I would replace the drive.