Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 960 \ Netbackup \ Server 2008

Gregg-CHS
Occasional Visitor

Ultrium 960 \ Netbackup \ Server 2008

I am having an issue with Netbackup not recognizing the tape (LTO 3 data cartridge) in the tape drive. The drive is recognized but the tape is not. I have three new HP DL 380 G7 servers that each have an Ultrium 960 standalone device connected to them, Windows Server 2008 R2 (64 bit) OS installed. All three have the same issue, the documentation says these devices will auto terminate (SCSI) and no terminator is required, but the green light on the back that should indicate termination is not lit...not sure this has anything to do with it if the drive is recognized but wanted to give as much info as possible...need suggestions
7 REPLIES
Steven Schweda
Honored Contributor

Re: Ultrium 960 \ Netbackup \ Server 2008

> [...] Windows Server 2008 R2 [...]

So why ask in an HP-UX forum instead of in a
Microsoft forum?

http://forums.itrc.hp.com/service/forums/familyhome.do?familyId=116
Gregg-CHS
Occasional Visitor

Re: Ultrium 960 \ Netbackup \ Server 2008

Because it is not a Server 2008 problem, it is either a Ultrium 960 issue with Netbackup or a Netbackup issue with the Ultrium 960.
Steven Schweda
Honored Contributor

Re: Ultrium 960 \ Netbackup \ Server 2008

> Because [...]

Does an Ultrium 960 run HP-UX?
Dennis Handly
Acclaimed Contributor

Re: Ultrium 960 \ Netbackup \ Server 2008

>it is either a Ultrium 960 issue with ...

I'll ask the moderators to move this to the Storage > tape forum:
http://forums.itrc.hp.com/service/forums/categoryhome.do?categoryId=198
Marino Meloni_1
Honored Contributor

Re: Ultrium 960 \ Netbackup \ Server 2008

install the HP StorageWorks Library and Tape Tool software, this is the diagnostic to troubleshoot Tape Drives devices.
when istalled, run the various tests it will give you some info about the issue
Gregg-CHS
Occasional Visitor

Re: Ultrium 960 \ Netbackup \ Server 2008

I'll ask different question then, if the Ultrium 960 standalone drive is suppose to auto terminate when in a single configuration, what is the problem if it does not i.e the green light does not come on, this is the case with all three devices.
Marino Meloni_1
Honored Contributor

Re: Ultrium 960 \ Netbackup \ Server 2008

hi
I have not clear what model of LTO3 you have
is it an internal or external one?
what is the PN of the unit?

a non teminated bus may cause communication errors