Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 960 Not found Server 2003

SOLVED
Go to solution
Seth Hannuksela_1
Occasional Visitor

Ultrium 960 Not found Server 2003

We recently purchased an internall Ultrium 9600. I hooked this to an Adaptec 2120S raid card. The card sees the drive as it comes up in the list on boot, but Windows does not. Windows sees the SCSI card but I don't even get an unkown device for the tape drive. I'm trying to figure out if this is the SCSI card or the tape drive causing the problem. Any ideas would be greatly appreciated.
3 REPLIES
Marino Meloni_1
Honored Contributor
Solution

Re: Ultrium 960 Not found Server 2003

2120s raid card, I wonder is this card support tape devices,
check if the device appear in the HBA bios
as W2003 do not have lto3 embedded drivers, be sure to install latest from HP tapedrivers bundle

I would suggest to use one of the supported HBA

http://www.hp.com/products1/storage/compatibility/tapebackup/index.html

marino
Seth Hannuksela_1
Occasional Visitor

Re: Ultrium 960 Not found Server 2003

Interesting, I installed another SCSI card and it picked it right up. But the list in that link you gave me shows the chipset AIC-7902 being supported. The one I was trying to use was AIC-7902W. Maybe that W did me in. Oh well, anybody need a nice SCSI RAID card ;)

Thanks
Scott McIntosh_2
Honored Contributor

Re: Ultrium 960 Not found Server 2003

A simple rule to keep at least part of your job uncomplicated:
Don't connect tape drives to RAID controllers.

Thanks,
Scott
HP Support