Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 960 tape drive

bestinm
Advisor

Ultrium 960 tape drive

Hi,

Customer is using Veritas Backup exec 11d with HP storage works Ultrium 960 Tape drive. After installation two weeks it was working fine...suddenly it strats giving the problem after taking around 65 GB data. it's saying hardware error and backup fails. total data is only 80 GB..and other than media server only exchange server is connected . tested the drive using LTT showing fine. firmware is uptodate.vertias fully udated,tried both Symantec and HP driver. veritas test run showing successfull.. but in real time the backup fails after backing up certain amount of data.

error log attached,

Job ended: Monday, August 13, 2007 at 11:24:56 PM
Completed status: Failed
Final error: 0xe00084ed - A hardware error occurred.
Final error category: Backup Device Errors

For additional information regarding this error refer to link V-79-57344-34029

Click an error below to locate it in the job log
Backup- H: USERSAn unknown error occurred on device "HP 1".
V-79-57344-34029 - A hardware error occurred.

what could be the problem?

tnx
bestin
5 REPLIES
Luk Vandenbussche
Honored Contributor

Re: Ultrium 960 tape drive

Sivasubramanian
Occasional Contributor

Re: Ultrium 960 tape drive

Hi

Try inserting a different tape and fire the back again.
tkc
Esteemed Contributor

Re: Ultrium 960 tape drive

try cleaning the tape drive and back it up again. the drive head may be dirty and a lot of write retry before it's been failed. also do check the time when your backup failed. was it taking longer than expected for the 65GB data to be backed up?
tkc
Esteemed Contributor

Re: Ultrium 960 tape drive

run the Library & Tape Tool on the system and collect the support ticket :

http://h18006.www1.hp.com/products/storageworks/ltt/index.html?jumpid=reg_R1002_USEN

Download the software from here:

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=406731&locale=en_US&taskId=135&prodSeriesId=406729&prodTypeId
=12169

If you look at the log statistics of the drive, it may give you some hint if the drive is getting worse.
Amy K
Occasional Visitor

Re: Ultrium 960 tape drive

Hi, Bestin!

Do you run HP management agents on your server? I had the same issue intermittently and narrowed it down to the "SCSI Information" management agent running on the server.

This agent can be disabled temporarily as a test. Control Panel -> HP Management Agents -> Services tab. Move the "SCSI Information" agent to the Inactive column.

Backups worked like a champ after I disabled this. Hoping maybe this will save someone else a headache.

Thanks!
Amy