Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium External 230 - Issue

GPatey
Occasional Visitor

Ultrium External 230 - Issue

We have an Ultrium 230 External drive running on an HP Lxr8500 with Win2000 Server Adv.

Hardware compression does not seem to be working. When backing up with no software compression (using Omniback, DD or NTBackup) I can write up to 100Gb, then it requires a remount. Using Tape Tools, I do a 'Data Compression Test' on this drive. First time I try this with a new tape, I get a message saying that "Data Compression is DISABLED within the drive". Then it asks if I want to enable it. I choose Yes. As soon as I do this, the test fails (every time) with the following error:

SCSIScript: auto abort triggered (Line: 132, Error Auto abort triggered)

I/O Exception (Error: 2131 - I/O: Unknown ASPI Error Condition)

SCSI Cmd I/O at 2.1.0: Write
Data Phase: Data Out (Host->Device) of 128Bytes


As I said, I can backup up with any of these programs no problem up to 100Gb, but it always kicks out and asks for a new tape. All other Tape Tool tests work fine. Only have problems with the compression.

Have loaded the latest firmware (E15D) and tape tools program (2.7 SR3a). I *think* I have the latest driver, but the website says it should be version 3 dated July 2001, but after installing the driver it still says version 1.0.0.1 with a date of 2000/10/09 (there is a message about this from someone else on this forum already... unanswered).

Please advise on a solution.

Thanks

Geoff
1 REPLY
Aaron Tatone
Frequent Advisor

Re: Ultrium External 230 - Issue

Geoff,

We're running the Ultrium 230 from an external Surestore 2/20. I haven't experienced that problem though.

As for driver and software versions, I've got the driver dated 10/09/2000 (1.0.0.1) - according to the installation files. I've got HP Tape Tools version 2.7 SR2. However, the firmware of the tape drive shipped with E15V/OEM2.

I just tried running this test and failed to reproduce your error. My drive said compression was enabled.

This could possibly be the result of the new firmware. I would check with HP to see if the new version will solve this problem.