Tape Libraries and Drives
Showing results for 
Search instead for 
Did you mean: 

Ultrium LTO 4 1760 SAS drive and VMware ESXi 4.1.0

Occasional Contributor

Ultrium LTO 4 1760 SAS drive and VMware ESXi 4.1.0

I am trying to setup an Ultrium 1760 LTO4 SAS drive on an HP DL370 G6 server.  I wish to present the tape drive to a virtual machine in ESXi 4.1.0 using a P212/ZM SAS controller.  The tape drive is the only device on this controller.


ESXi detects the P212 controller and tape drive under Storage Controllers (vmhba4:C0:T0:L0). 


I am able to add the SCSI Device in VMware (node: 1:0) and Windows 2003 R2 x64 detects the tape drive and lists it under Tape Drives as a Hewlett Packard LTO Ultrium-4 drive.


When I goto Device Manager and right-click the drive and goto Properties, Device Manager immediately locks and goes to "Not Responding".  Other Windows functions are working but Device Manager does not return.


Also, when I run HP Tape Tools, it begins the detecting phase and locks as well and does not detect the drive.

I have tried new drivers for the 1760 drive.  I also have another 1760 on-hand that I installed and had the same lockups.

My backup software (Novastor) will not detect the drive.


I've also updated the Firmware on the P212/ZM to version 5.06 which is the newest.  I also installed the tape drive to a Windows 2008 R2 server on the same ESXi server and had the same lockups.


Since I've tried a new 1760 and different OS, I'm wondering if the P212/ZM is the issue.  I have followed the correct VMware KB on installing tape drives and have tried setting various SCSI Nodes with no luck.  http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1016407


We have used the P212 and VMware on other setups with no issues.


I tried add the P212 as a VMDirectPath in ESXi and experienced locks at boot and blue screen error.


Any ideas? Thanks!