Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium tape drive - constantly failing

adam taylor_1
Occasional Visitor

Ultrium tape drive - constantly failing

I have an Overland Arcvault tape autoloader, with an HP Ultrium 3 tape drive.

Its approx 3 yrs old, and has just started to have constant fails - I have not managed to complete a single backup in a month of trying.

The drive constantly requires a cleaning cycle to be run.
I am now on my 2nd cleaning tape. Once cleaned the drive will run for an hour then fail again and request cleaning.

I have tried loading brand new tapes into the drive, but get the same problem.

I have downloaded the LTT software, and because i'm in a Mac environment i have to run the unix based version, and no matter what i try, the software cannot see the tape drive or the autoloader.
I'm not an IT expert so its possible i'm not using the software correctly, but there are only so many options it gives and none get any result!.

I don't have access to a windows pc so cannot check the drive any other way. Although my backup software - Bakbone Netvault) and Overlands web browser based software can both see the drive and library .

Any advice would be gratefully received as i'm very worried that my vitally important backups are not working!

thanks
Adam Taylor
4 REPLIES
Johan Guldmyr
Honored Contributor

Re: Ultrium tape drive - constantly failing

Hey,

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=406731〈=en&cc=us&prodTypeId=12169&prodSeriesId=406729&taskId=135

see that link.

Looks like there is a version for Mac OS 10.4 and 10.5. Are you using one of those?

To me it looks like the tape drive may have run its course. How often have you run backups on it since you got it? Maybe it is coming to an end?

If your tape drive is out of warranty, maybe it's time to get a new one.

Regarding the cleaning, sometimes it helps to run a cleaning tape a bunch of times after each other, to aggressively clean it.
After that, I would try with a new tape, just to be sure that the old tapes aren't making the tape drive dirty.
adam taylor_1
Occasional Visitor

Re: Ultrium tape drive - constantly failing

yes - its that version of the L&TT software i'm using.

The incremental backups are run nightly with a full backup run every month (weekly during busy periods). A full backup usually runs to around 8 terabytes of data.
Johan Guldmyr
Honored Contributor

Re: Ultrium tape drive - constantly failing

OK.

I don't know if this is the case in the *nix based version of the LTT.

But in the windows one you need to turn off the backup apps/services before LTT can get access to the tape drive.

Have you done that?
LTT Team
Valued Contributor

Re: Ultrium tape drive - constantly failing

please send a mail to ltt.team@hp.com

Let us know what HBA (SCSI controller) the autoloader is connected to.

Check if any backup applications or any other applications using the drive. If another application has already opened the drive in exclusive mode, L&TT will not be able to talk to the drive.

Also, please send us the L&TT eventlogs. The logs will be available under the below folder. The log file is EventLog.ltt

/var/root/Library/Application Support/Hewlett-Packard/StorageWorks/LTT/logs