Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to "prepare" DDS-2 tape for backup...

Andy Bender
Advisor

Unable to "prepare" DDS-2 tape for backup...

Howdy, y'all; the misbehaving server is an E45, w/ NW 4.11 SP8A, Backup Exec 7.5 w/ patches, and a C1599A drive w/ firmware A907. I'm unable to "prepare" (I assume that means "format") DDS-2 tapes (tried Sony and Maxell) for use in a backup tape rotation. NW abends and halts, displaying an error message about a CPU hog process called HPASR.NLM. Searching w/ Google resulted in 1 document about HPASR.NLM; it's been renamed to ASRAGT.NLM, but no other information, especially nothing about newer versions. Strangely, I AM able to format older DDS w/ Media Recognition System tapes that are shorter: 60 and 90 m. Another point of confusion: for some reason, HP provides NW drivers for NW 4.2 and later, though the driver page says NW 4.1 and 4.11.

I'm stumped. Any ideas? TIA.
1 REPLY
Andy Bender
Advisor

Re: Unable to "prepare" DDS-2 tape for backup...

The saga continues...

Via the NetServer forum, I received a tip from Marco about disabling HPASR.NLM. Now when I attempt to format a NEW DDS-2 tape, NW doesn't abend, but I see a message about excessive R/W errors. Despite using a cleaning tape, the errors continue. I'm now thinking that the heads are worn and the C1599A oughta be replaced. Unfortunately, there isn't a NetWare version of TapeTools. Anybody know how to conclusively test a C1599A? I tried the NetServer Diagnostic Assistant, and the quick tape test concluded successfully.

Also, does HP sell refurbished tape drives? TIA.