Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to upgrade client OBII 4.11 to DP 5.1

Rossi_3
Occasional Advisor

Unable to upgrade client OBII 4.11 to DP 5.1

[Normal] Data Protector is already installed on remote computer, updating it...

[Normal] Starting remote installation on client s030w012.backup.core.hubwoo.net at Thursday, March 10, 2005 4:31:19 PM...

[Critical] Error 1723.There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor.

[Normal] Installation session finished on Thursday, March 10, 2005 4:31:44 PM.