Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Update firmware 151 for DLT4000 Compaq

topsub
Occasional Visitor

Update firmware 151 for DLT4000 Compaq

Hello,

I have a DLT4000 Compaq with the firmware 150 and I would like to update to v151.

If I use L&TT or xTalk: it doesn't work >>> error message!

I heard that with Compaq DLTs there are sometimes problems to update the firmware.

Does somebody knows more about it?
2 REPLIES
Milan Kavcak
Occasional Visitor

Re: Update firmware 151 for DLT4000 Compaq

What's the error message?

Is the firmware on the attached SCSI controller the latest rev? ( this can cause major firmware upgrade issues)


Try this one of these will work:

1. Older version of L&TT ( the older the better in your case )
2. You could try using FUP

http://www.quantum.com/ServiceandSupport/SoftwareandDocumentationDownloads/DLT4000/Index.aspx#Firmware
topsub
Occasional Visitor

Re: Update firmware 151 for DLT4000 Compaq

Thank's a lot for the help.

The error message is :
Check Condition data
SK 0x05
ASC 0x24
ASCQ Ox8E

Description
INVALID_PERSONALITY_FOR_CODE_UPDATE

I've prepared a FUP tape (DLT IV 20.0 unconpressed) but it doesn't work !

For the oldest version of L&TT (or xTalk) : I couldn't find.