Tape Libraries and Drives
Showing results for 
Search instead for 
Did you mean: 


Occasional Visitor


This question was asked 6 weeks ago with no response, so I will ask again since I have the same problem.

I can't log in to the Web-based remote management interface on my MSL5026. It keeps telling me thet the password is invalid. I have tried everything; Changing level1 and level2 passwords, disabling passwords, taking library ofline/online...
Whats wrong?
harry d brown jr
Honored Contributor

Re: Web TLC

Isn't the default password 5566?


live free or die
Live Free or Die
Michael Ramsden
Occasional Advisor

Re: Web TLC

I think the default web password is "2".
Occasional Visitor

Re: Web TLC

According to the documation that I could find, the default password is 5566, but that does not work.

However, password of 2 does get me in. Thanks very much. Did I overlook that in the documentaion?

Again, thanks, 2 is the magic number.
Michael Ramsden
Occasional Advisor

Re: Web TLC

The password for physical access is 5566, but the web password is entirely different.

I think I found "2" on the old Compaq forum. I just re-read the 5026 manual and it was nowhere to be found.

Go figure!

glad it worked.

Rick Dyson
Valued Contributor

Re: Web TLC

The default password on the current rev of
the HTTP server is "1" for the operator level
and "2" for the manager level. The password
you enter is what determines the level of
access you get.

The MSL5kUtil (I believe it is currently v4.1)
is how you bootstrap up the settings and
update the firmware on the library. I don't yet use the TT&L software, but it might be able to update it also. That util is how you can change the password easily also.