Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Will a KGPSA-CB work with a hub instead of a switch

Ayman Altounji
Valued Contributor

Will a KGPSA-CB work with a hub instead of a switch

Hello,Apologies in advance for the length of the post...

I have just started with a company that is having trouble with it's tape SAN. I have several servers using the KGPSA-CB (176479-B21) HBA connected to a single Fibre Hub 12, which is then connected to a Fibre Tape Controller II, which has a SCSI connection to a TL891 DLT Library & expansion unit. They have had continuous intermittent trouble backing up data over the SAN (it's just for tape, no HDD).

I have had compaq etch support out and have done a lot of work(firm ware updates, all connections tight, even replace the tape controller); but it still isn't working. The vendor the system was bought from has been consumed by another company, and all they want to do is to sell me blocks of hours to fix the problem.

I have been doing some investigating, and think I may have found the source of the problem: I was looking at her. 3.2 of the EBS compatibiiltiy matrix on compaq's web site, and noticed that the HBA's we have might not be compatible with a hub. We have the KGPSA-CB (176479-B21) which the product description lists as (FC-SQ, 64bit Fabric). We do not have a switch, we have the Hub 12. Now, if I understand this right a hub is an Arbitrated Loop, where a switch is a fabric.

That being said, There is an HBA that has a description of FC-AL).

Do I have the wrong HBA's? Has anyone else successfully used the KGPSA-CB in a hub environment rather than a switch?

Thanks!!
1 REPLY
Ayman Altounji
Valued Contributor

Re: Will a KGPSA-CB work with a hub instead of a switch

The KGPSA works in a hub environment. The other HBA you found (a 64bit 66MHz 120186-B21) is also supported and is cheaper. The KGPSA is required if you're connecting to an HSG80 AND you're running NT/2000. However, check if you're up to the latest firmware and driver on the KGPSA. In the readme for the KGPSA, and I'm assuming you're using NT, you can find a reference to the topology setting in the registry. This is 0 for hub (loop, FC-AL) and 1 for switch (fabric).
/charles charles.morrall@benzler.se