Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 7 not recognizing Ultrium 3000 LTO5 Drive

MarcRLeonard
Occasional Visitor

Windows 7 not recognizing Ultrium 3000 LTO5 Drive

I can not get my Windows 7 Pro machine to recognize my Ultrium 3000. I am using a Highpoint 2722 as my HBA. I have installed all the necessary software (StoreOpen and HP Library and Tape tools), but nothing will recognize it.

I know the drive and HBA combo works because I have set it up on OSX.

Any ideas?

3 REPLIES
Torsten.
Acclaimed Contributor

Re: Windows 7 not recognizing Ultrium 3000 LTO5 Drive

You should check if your HBA can support tape drives or not. Some SAS RAID controllers don't support tapes or libraries.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
MarcRLeonard
Occasional Visitor

Re: Windows 7 not recognizing Ultrium 3000 LTO5 Drive

As previously stated, it is. I have used this same card with this LTO drive.

Torsten.
Acclaimed Contributor

Re: Windows 7 not recognizing Ultrium 3000 LTO5 Drive

Can you see the controller and drive during POST? Any unknown devices wi windows? Then it could be a driver problem.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!