Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

firmware upgrade using ftp and .dlx file

SOLVED
Go to solution
MatsHolm
Trusted Contributor

firmware upgrade using ftp and .dlx file

Hi!

We try to upgrade the fw on a e1200-160 card but I suspect that L&TT is to new for that fuirmware (5.01.04) and I can't upgrade using L&TT.
Does anyone know where to fins firmware as dlx files to be able to use ftp to the e1200-160?
Can't find them on the HP website...

//Mats
5 REPLIES
Rob Leadbeater
Honored Contributor
Solution

Re: firmware upgrade using ftp and .dlx file

Torsten.
Acclaimed Contributor

Re: firmware upgrade using ftp and .dlx file

Hi,

the link posted by Rob is the latest firmware for this NSR (5.9.28 (30 Apr 2007)) - this is also available in LTT format.

The version you mentioned (5.01.04) is NOT new - this is from july 2003.
Too old (and unsupported) to run it...

You want to *upgrade* to a 2003 firmware???

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
MatsHolm
Trusted Contributor

Re: firmware upgrade using ftp and .dlx file

No I'm not trying to upgrade to 5.01.04 that's the fw that is on the e1200 now.
The problem is that that fw does not support to L&TT to upgrade.
Torsten.
Acclaimed Contributor

Re: firmware upgrade using ftp and .dlx file

So LTT cannot detect/upgrade the NSR running this old fw?

Does it work now?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Bryce Perekrestenko
Frequent Advisor

Re: firmware upgrade using ftp and .dlx file

Hi,
What version of HP L&TT are you running? Your best bet is to install the lastest version - 4.2 SR1a. If your LTT version is too old the firmware version string may not be interpreted correctly by LTT which can lead to problems with LTT not matching firmware to your device.

If you need the 5.9.28 version for the E1200-160 in suitable LTT format you can download it from here - ftp://ftp.hp.com/pub/information_storage/software/ltt/firmware/LTT_HP_E1200-160_5928.frm


Regards,

Bryce