Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

hp 1/8 G2 LTO-4 Ultrium 1760 sas autoloader recognition problems

duxa
Occasional Visitor

hp 1/8 G2 LTO-4 Ultrium 1760 sas autoloader recognition problems

Hello Everybody!

 

I'm trying to configure the backup server under Windows 2003 and 1/8 G2 autoloader.

I set up Windows 2003 (EE sp2) and the OS automatically found tape library and set the drivers for Media Changer and Tape Drive. Then I installed  L&TT and new drivers from HP site.

On first run  L&TT found the device called 'Changer0' but told me that it cannot access the device in exclusive mode. I disabled 'Removable Media Storage' (as it was told in Help) service and ran L&TT again. That time it told me that no devices found: something like 'scan completed with errors'. I started 'Removable Media Storage' once again, and L&TT recognigzed the library again, but complained about exclusive mode again.

Is it normal? What should I do to make it work properly? Where can I find any error logs or something else, that could help me?

 

1 REPLY
Johan Guldmyr
Honored Contributor

Re: hp 1/8 G2 LTO-4 Ultrium 1760 sas autoloader recognition problems

Hello, what version of LTT are you running?
What backup software are you planning to use?
Is it running?
You need to turn that off and any services related to it.

I don't know where the LTT logs might be found, have you looked in the install dir?