Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

idle drive on MSL8096 during DP Backup

sardon
Occasional Contributor

idle drive on MSL8096 during DP Backup

We have a brand new MSL8096 and one time a week all the Data-Protector 5, DP is waiting the tape, but the four tape-drive are idle with the tape loaded.
after that, we can't do a barcode scan or move the tape.
We have to do an electric reboot of the library .

Note :
- we have the lastest firmware,
- It's the second MSL9096 with the same issue.
- We have a zoning with the librairie ans the backuped hosts,
- 4100 Brocade with 5.2.1b ios



Any idea ?
4 REPLIES
tkc
Esteemed Contributor

Re: idle drive on MSL8096 during DP Backup

looks like you have multiple hosts to the MSL9096. it may be due to interruption from any hosts in the san. try zoning it until only a single host can see the library. see if you still have the same issue.
sardon
Occasional Contributor

Re: idle drive on MSL8096 during DP Backup

OK, we try to isolate the library and 1 host.
Do U think we have to disable the "TUR" on the w2k3 boxes ?

Marino Meloni_1
Honored Contributor

Re: idle drive on MSL8096 during DP Backup

TUR should always be disabled on all SAN w2k3 host
related to your problem, be sure to have only one FC cable connected to each tape. alternatively you should manage the san zoning to prevent the same host to see the single tape from two paths

Curtis Ballard
Honored Contributor

Re: idle drive on MSL8096 during DP Backup

Have you tried using L&TT to access the library when DP isn't communicating? It's very possible that DP has somehow lost it's link to the library but the library is still functional.

If L&TT can't communicate with the library when it is in this state can you use the web interface?

If you can use the web interface you can go to the Support tab and select "Save Service Dump" and then attach it here and we can have the engineers take a look and see if there are any issues that we can identify.