Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

my tape always ejected on Ultrium SCSI 1 215 i

LEMOINE_4
Occasional Visitor

my tape always ejected on Ultrium SCSI 1 215 i

any tape what insert are automatically ejected on Ultrium SCSI 1 215 i.

What would be causes of this problem.

Thank for your help

Nicolas
3 REPLIES
Thayanidhi
Honored Contributor

Re: my tape always ejected on Ultrium SCSI 1 215 i

Hi,
All the tapes nowadays has a MRS (media recognition system). check the tape which you are inserting is correct one meant for the drive. Try a known working tape. If that's correct the drive couls be faulty.

Regds
TT
The cartridge part no: C7971A
Attitude (not aptitude) determines altitude.
LEMOINE_4
Occasional Visitor

Re: my tape always ejected on Ultrium SCSI 1 215 i

Tapes what i use are referenced C7971A.
Theses tapes worked very well before.
I've updated drivers
I've updated firmware (N27D / OEM9)
but it always doesn't work.
My computer provider has changed ultrium 1 215 i drive , SCSI wire and SCSI card.
Finally they though that the problem could issued to power supplies. They 're changed it. but that's always doesnt work.

a drive fultly is the only possible cause ?

Thank for your help

Nicolas
Marino Meloni_1
Honored Contributor

Re: my tape always ejected on Ultrium SCSI 1 215 i

Try to insert a cleaning cartridge and see if the cleaning cycle take place (it should run around 1 minuts
Try to "write protect" your cartridge and see if the drive accept it
Run LTT, collect a support ticket and attach it here, we will have a look at.

marino