Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

netbackup problem

siva baskaran
Regular Advisor

netbackup problem

hi,

i have faicing some problem with netbackup software, this is giving mount request error to all client what are the clients configured in netbackup server, here i would like to send the error message only to corresponding client only.

the error is here:


# Oct 25 09:51:04 dv04 syslog: Legato Storage Manager media: (critical) backup t
o pool 'Default' waiting for 1 writable backup tape(s)


how can resovle this problem anybody know some idea ?



thanks
siva
2 REPLIES
Russell C. Smith
Valued Contributor

Re: netbackup problem

Hi Siva,

Firstly, I see you're error is with Legato NetWorker and not NetBackup, which is a whole other backup application from Veritas (now Symantec).

Anyway, regarding your error, the most obvious reason you're getting this error is that your backup is configured to look for available media in the 'Default' media pool but can't find any available to use. NetWorker is ready to backup but it can't find any media to backup to, which may happen because:

1) You didn't mount and label media into the 'Default' media pool before starting the backup.

2) You mounted and labelled media into a different media pool other than 'Default'

3) Your media is in the drive but is unmounted. Thus you need to mount it in NetWorker.

4) Your media is ejected or you have no media in your tape drive. In which case you need to load media, mount it and label into the 'Default' media pool if need be.

5) Your backup session has filled the first media and needs to span to another tape and is waiting for you to load and mount a new tape that has been labelled into the 'Default' media pool.

Hope this helps and if not please let us know what version of Legato NetWorker you're using, your operating system and service pack levels as well as your hardware system make and model.

Thanks,
Russell
siva baskaran
Regular Advisor

Re: netbackup problem

hi russel,

exactly correct, yes i wronged, anyway i giving configurationdetails herewith

Backup Softlegato 7.2
Loaded On O.S :hpux 11.23
clients : windows '03 and hpux V1,V2
mode : LAN,SAN
Library :EML 103

ok now let me clear onething here everthing ok, but i would like to direct the error mesg to corresponding client or server only, but now it showing on all the clients, let's take a ex. like windows client requesting to mount media this error showing on hpux client also which i would like break.

is there any idea ?
thanks in advanced
siva