Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

ntbackup problems

Wade Preston
Advisor

ntbackup problems

I have an HP DL380 with an Ulrium 460 tape drive that I am having some problems with. I have a backup job created that runs every night and it is giving me some fits. I am using NTBACKUP from Windows 2000. I modeled this backup job after one that I have been using on another machine for a couple of years. This one however will not refresh the media unless I go to the machine and open up the Computer Management screen and refresh the drive. And this will only work if I do it right after the tape is put into the machine. I don't understand why this does not work. What could I be doing wrong. I have tried using the friendly name and the GUID and also the media_type_id and it does not seem to matter what I do. I just can't seem to figure out what is wrong. Here is a copy of my command file that is run each night:

@echo on
rsm.exe refresh /lf"Hewlett Packard LTO Ultrium tape drive"
sleep 60
for /f "Tokens=1-4 Delims=/ " %%i in ('date /t') do set dt=%%i-%%j-%%k-%%l for /f "Tokens=1" %%i in ('time /t') do set tm=-%%i
set tm=%tm::=-%
set dtt=%dt%%tm%
C:\WINNT\system32\ntbackup.exe backup "@C:\Documents and
Settings\Administrator\Local Settings\Application Data\Microsoft\Windows
NT\NTBackup\data\FS10 Full backup.bks" /n "F-FS10-%dtt%" /d "F-FS10-%dtt%"
/v:yes /r:no /rs:no /hc:on /m normal /j "%dtt%" /l:s /p "LTO Ultrium" /UM
rsm eject /pf"F-FS10-%dtt% - 1" /astart
exit


Does anyone have any clue what could be wrong or what I should look at to try and fix this problem? Thanks for your help!
1 REPLY
Tina Karasch
Valued Contributor

Re: ntbackup problems

ask mickeysoft it's their sw .... :)
maybe use the /um option....

beside that - at this moment in time "u are forcing your ferrari to ride around with a fully loaded star-caravan attached"; the sw u are using is using a very small blocksize -making drv slow etc .... - the drive needs a blocksize of 64kb.
.... how to kill it softly.... :(


Here some TS and compat info etc

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00040141
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00023442
http://h18006.www1.hp.com/products/storageworks/ultrium460/index.html
ftp://ftp.compaq.com/pub/products/storageworks/techdoc/tapestorage/windows_tape_certification.pdf
http://www.hp.com/products1/storage/compatibility/tapebackup/index.html

and performance info

http://h20015.www2.hp.com/hub_search/document.jhtml?lc=en&docName=lpg50032
http://h20015.www2.hp.com/hub_search/document.jhtml?lc=en&docName=lpg50460
http://h20015.www2.hp.com/hub_search/document.jhtml?lc=en&docName=lpg50049


if u want to have this unit run at full speed AND for a long time use "propper" sw and check these urls !

@>'-;---
tk
If U want to; let's get technical.... :P