Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with Ultrium 215i

Dmitry Melekhov_2
Frequent Advisor

problem with Ultrium 215i

Hello!

I have LH 6000 U3 with Ultrium 215i connected to SCSE SE.

OS is Suse Linux.

Sometimes (about 1 time per week) tape drive hangs during read from it.
Then I can't remove tape from it-
mt -f /dev/st0 says i/o error,
pushin to button doesn't helps too.
If I power off/on server drive becomes OK, it removes tape and then works.
But this is too bad for production server, I can't shutdown server every week.
Any ideas how to test that drive is OK?
3 REPLIES
Michael Tully
Honored Contributor

Re: problem with Ultrium 215i

There are two places that I would look for first:

Have a look at the firmware level for the drive.

Are there any patches that relates to SCSI reset problems for your operating system.

Is there another drive you could try (same model) to see if the problem can be re-produced? Is t possible to test the drive on another platform, i.e. HP-UX ?

Michael
Anyone for a Mutiny ?
Dmitry Melekhov_2
Frequent Advisor

Re: problem with Ultrium 215i

Thank you for idea.
I have the same drive in another server. I'll change this drives with each other :-)
Michael Tully
Honored Contributor

Re: problem with Ultrium 215i

Good Luck and let us know the results, whether they are good, bad or ugly....

Cheers
Michael
Anyone for a Mutiny ?