Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

ssl2020 not supported by HP tape tools?

SOLVED
Go to solution

ssl2020 not supported by HP tape tools?

We have an SSL2020 that is currently at FW version 405. We want to upgrade this firmware (so that it supports serialisation over a modular router on our SAN). I have discovered that it is identified but 'not supported' by HP tape tools; not only when connected via the modular router, but even when directly connected to a SCSI port on a computer hosting the Tape Tools application. Is this because the firmware is just too old, and if so do I have any other way of upgrading it?

Thanks

Martin.
5 REPLIES
Bryce Perekrestenko
Frequent Advisor
Solution

Re: ssl2020 not supported by HP tape tools?

Hello Martin,
HP StorageWorks Library and Tape Tools (HP L&TT) does support the SSL2020 product, but you must have at least version 3.1 installed. Also, the supported SSL 2020 product should report a vendor/product id of "COMPAQ SSL2000 Series". If your device is reporting another value then that would produce a unsupported message from HP L&TT.

One other tidbit - For SSL2020 libraries with robotic library below firmware version 4.09, the operator needs to use the front panel of the library to configure the library to "Flash Update" mode before flashing the firmware with HP L&TT.

Re: ssl2020 not supported by HP tape tools?

Thanks Bryce.
L&TT does report COMPAQ SSL2000, but it has a grey icon (Unsupported). Does your note mean that if I put the library into Flash Update mode before running L&TT, it will then appear with a blue icon (i.e. supported), and allow the firmware update to be carried out from L&TT in the normal way, or will I have to use some other proccess?. I can't find any documentation about this, so your advise is greatly appreciated!
Thanks,
Martin.
Bryce Perekrestenko
Frequent Advisor

Re: ssl2020 not supported by HP tape tools?

Martin,
Configuring the library for Flash Update mode will not cure your problem with HP L&TT. You didn't mention what version of HP L&TT you are running, so be sure it is 3.1 or newer - preferably the current version of 3.5 SR2. It would also be helpful if you could indicate which operating system you are dealing with.

If you continue to experience problems with the latest version of HP L&TT please send the HP L&TT EventLog to ltt.team@hp.com, so we can evaluate the issue.

Re: ssl2020 not supported by HP tape tools?

Bryce,
We are using the latest version of the utility, so I will send the log as you suggest.
Thanks again.
Martin.

Re: ssl2020 not supported by HP tape tools?

Forgot to mention...W2k server when connected via the FC modular router. Also tried independantly on XP pro sp1 WS with a Uscsi card.