Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

status error 8D 0B

Marko Krenker
Occasional Contributor

status error 8D 0B

Hello all,

i have a HP StorageWorks 1/8 G2 Tape Autoloader, which is displaying error code 8D 0B saying, the sled is mechanically blocked. No matter which operation is performed, i always get this error.

These messages appear in log:

10.01.19 14:41:34.95 LIB/ERR <80 8D 0B 4D > HE: sled blocked
10.01.19 14:40:07.74 LIB/ERR <80 8D 0B 32 > HE: sled blocked
10.01.19 14:31:51.51 LIB/ERR <80 8D 0B 47 > HE: sled blocked


Does anyone know how to solve this issue ?

2 REPLIES
Ganz
Trusted Contributor

Re: status error 8D 0B


You might also want to check at what point the robotics stops moving during a power up sequence.
A mechanical block error 8D 0B may be generated due to misalignment of a black plastic sensor at the rear end inside the library. There is a metal receiver to which the sensor is plugged, and sometimes the sensor would fall off the hook, hindering the robot from moving around. There are several things that can cause that but they all are some form of blockage.

A similar discussion can be found here ::
http://forums11.itrc.hp.com/service/forums/bizsupport/questionanswer.do?admit=109447626+1263949569318+28353475&threadId=1194750
Marko Krenker
Occasional Contributor

Re: status error 8D 0B

Thank you for your reply!

Today I went to open the autoloader, and the tape fell off robotic sled while moving it to tape drive; it was half in the drive.

I took the tape out of the drive and put it to magazin.

I also moved autoloader on top of the rack, since one server was siting on top of it, although it was on rack rails.

So far everything works fine :)