Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

storageworks 20/40 error de media

Hector Anibal Gutierrez
Occasional Visitor

storageworks 20/40 error de media

tengo el el siguiente error al tratar de realizar backup con ntbackup "No hay un medio no utilizado disponible con el tipo seleccionado.
Agregue medio no utilizados o haga clic en cancelar para finalizar la operación.
Nota : Almacenamiento remoto puede tardar hasta 60 segundos en reconocer nuevos medios".

cambie la correa actualice drives firmware , la herramienta LTT a veces ve el drive otras no , se actualizo bios del servidor ml 350g4 aplique soluciones de microsoft pero nada . solicito orientacion al respecto
2 REPLIES
Ivan Ferreira
Honored Contributor

Re: storageworks 20/40 error de media

This guy have a problem that ntbackup cannot detect de tape device.

He updated the bios of the server, drivers firmware, etc. The LTT tool sometimes see the device and other times don't. Also patched the windows with microsoft solutions.

He need advice.

Hector, en este foro normalmente responderan a preguntas en ingles. Mala onda pero hay pocas personas que hablan español. Te sugiero que la proxima vez hagas tu consulta en ingles.

Yo te sugiero que comiences a revisar los cables SCSI y terminadores, si la herramienta LTT de pronto no puede comunicarse, es posible que tengas un problema de conexion. Es interno o esterno?

Otra cosa, ntbackup no muestra como herramienta soportada:

http://h18006.www1.hp.com/products/quickspecs/10426_div/10426_div.html

My answer: Verify the SCSI cable and terminators. Is internal or external?

Also, in the link above, ntbackup is not showed as supported software.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
David Ruska
Honored Contributor

Re: storageworks 20/40 error de media

Ivan,

Thanks for the translation.

If LTT sees the drive intermittantly, it is likely a SCSI connectivity issue as you mention.

They should also check that they are using a supported HBA with the drive. It looks like this is in a Proliant server, so they can click on the appropriate cell in the attached table for their server and the DAT40 to see the supported HBAs:

http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/index.html
The journey IS the reward.