Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

surestore 2/20, DLT8000 on win2k with DP5.0

Ryan_11
Advisor

surestore 2/20, DLT8000 on win2k with DP5.0

I am trying to move my surestore 2/20 HVDS library from my unix box, where it ran perfectly for the last 3 years, onto a win2k server.

I have an adaptec 2944UW card, the lib fw is 1410 and the drive fw is 59.

Win 2k picks up the robotic as an unknown media changer. It picks up the drives as
"Quaftum DDT0000" no typo, Im serious!

LTT picks up the library but does not recognise the drives.

I have disabled the win2k "Removable media manager" service but still no joy.

Any ideas?
4 REPLIES
Eugeny Brychkov
Honored Contributor

Re: surestore 2/20, DLT8000 on win2k with DP5.0

Ryan,
very interesting. Could you please generate LTT support ticket for whole the library and attach to your next reply zipped?
Eugeny
Marino Meloni_1
Honored Contributor

Re: surestore 2/20, DLT8000 on win2k with DP5.0

Hi,
I saw few time this kind of typo, usualy it is caused by loosed connections, bent pins, or bad cables. Check all the connection and also the interconnect cable, try to connect only one device at a time, check also the terminator, be sure you use a HVD one
Eugeny Brychkov
Honored Contributor

Re: surestore 2/20, DLT8000 on win2k with DP5.0

Marino's point is really great. I fully agree.
Looking to character codes it's clearly seen that bit #3 is always tied to '0'. As Marino said - check cable(s), terminator(s) of this SCSI bus drives are connected to. If they're daisy-chained to library controller then check terminator, cables between lib controller and drive, and between drives.
I think you've damaged something when moving equipment...
Eugeny
Ryan_11
Advisor

Re: surestore 2/20, DLT8000 on win2k with DP5.0

It seems the problem is most likely my SCSI card. HP were out here and plugged the library into their laptop with all the same cables and terminators, and everything is seen properly. I am waiting for a new adaptor and will let you know once that is in.
Eugeny, I have moved the library back to my UX box to complete some backups for now, so I can't generate the LTT support ticket at the moment.
Thanks for the ideas.