Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

ultrium 460

ultrium 460

can anyone confirm the minimum HPUX o/s version required for this drive.

It appears compatability matrixes available fro hp.com do not include v10.20 or 11.0 for any drives at all (including DLT)

Regards

ROb
Customer Engineer
3 REPLIES
Leif Halvarsson_2
Honored Contributor

Re: ultrium 460

Hi,
Of course, DLT drives works for HP-UX 11.0, I have had a number of such drives connected to HP-UX 11.0 boxes (and, if I not remember wrong also on HP-UX 10.20).

Also, there is a difference in "what is officially supported" and "what is working".
I belive it is a good chance that a Ultrium 460 drive will work on HP-UX 11.0 despite it is not officially supported.

Michael Lampi
Trusted Contributor

Re: ultrium 460

One of the issues involved here is whether or not your system at 10.20 or 11.0 supports the appropriate SCSI interface for that drive. If you are looking for Ultra-160 or Ultra-320 speeds you will find this to be a problem, as the older systems do not have controllers that support the higher LVD SCSI speeds.

Of course, the drive is capable of dialing itself down in speed and capabilities in order to talk with even narrow single ended SCSI, but its performance will drop dramatically.
A journey of 1000 steps ends in a mile.

Re: ultrium 460

Hi

System is N4000 running 11.0, serviceguard.

Regards - Rob
Customer Engineer