Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

urgent help please, need SAS Based Ultrium Autoloader to work with a ML350g4

rogerp_1
Frequent Advisor

urgent help please, need SAS Based Ultrium Autoloader to work with a ML350g4

Hi Guys,

 

I need to urgently purchase a Autoloader because our Single Ultrium 960 is dead.

 

We have a ML350G4 server thats due to be replaced late next year so i need to ensure the Autoloader we purchase is fully compatible with it.

 

Our Backup Software is Arcserver 15.

 

We would like to go for a SAS version however our server dose not have a SAS interface so i presume i need some sort of SAS hba card,  I understand there is a SCSI version availble but we would like to go for SAS as our server will be replaced further down the line.

 

Can someone please let me know what HP SAS card will work in out ML350 G4 server.  We are looking to purchase the below SAS Autoloader.

 

http://h10010.www1.hp.com/wwpc/uk/en/sm/WF06b/12169-304612-82176-82176-82176-3319912-3663393.html

 

HP 1/8 G2 LTO-4 Ultrium 1760 SAS Tape Autoloader (AK377A

 

Thanks Guys.

 

Roger

 

1 REPLY
rogerp_1
Frequent Advisor

Re: urgent help please, need SAS Based Ultrium Autoloader to work with a ML350g4

sorry

 

anyone