Showing results for 
Search instead for 
Do you mean 

Hewlett Packard Enterprise Community

Join the conversation with experts and colleagues to get advice, discuss issues, and find solutions
Posted to:
Original author:
Hi everyone, I have : - One HP MSL2024 0-Drive Tape Library (AK379A) - 2xDrives HP MSL LTO-5 Ultrium 3000 FC (BL544B) - and a HP Dataprotector Licenced. The 1st Drive is correctly detect by the software. But the second drive doesn't show any scsi adr...
Posted to:
Original author:
Hello together I hope that somebody can help me. If I restart our Windows Server 2012 R2, the tape gets ejected. The backup runs on a physical server with backup exec and writes to a LTO-Ultrium 5 Drive. Any suggestions or ideas, what it can be? Than...
Posted to:
Original author:
Hi All, Recently we have installed the HP U320e SCSI Host Bus Adapter in our server but i am not able to download the drivers for this card on windows server 2008 R2. whenever i am trying to download from following link it is going to chinese languag...
Posted to:
Original author:
Hi, I have several old tape drives ML 4048's and 2024's. I am having issues with these devices and L&TT is telling me to udate the firmware as one option to fix... I am trying to download the latest through L&TT vs4.22, but the path to the FT...
Posted to:
Original author:
Hi everyone, Today, I get error "No drive" > "Not Ready" when I try to start Autoloader (please view video below). After that, i tried to replace another Tape Drive, Controller to Autoloader, but it's still have same error. Any...
Posted to:
Original author:
Hello. I need help, see if you can help me. I use to backup the Data protector express basic with LTO 2, we perform copies daily differential and total at the end of the week, all with different tapes, no one of them, I get error 1040. know not refer...
Posted to:
Original author:
Try to clean 5 times in a Row with a new cleaning tape. If doesnt fix then replace it. For Quote try this link: http://h20141.www2.hp.com/hpparts/ Regards, Prakash
Posted to:
Original author:
The most easy way would be to use command view TL. With 11.23 you can only use "fcmsutil", starting with 11.31 you can do # scsimgr get_info -D /dev/rtape/tape2_BEST STATUS INFORMATION FOR LUN : /dev/rtape/tape2_BEST Generic Status Informat...
Posted to:
Original author:
Hi Mahmood, This is the correct spare part number and HP recommend the same part to the customers. This issue already escalated to part surfer team and they will correct it soon.
  • Legend
  • New MessagesNew Messages
  • No New Messages No New Messages
  • Hot ThreadHot Thread
  • Replied-to Thread Replied-to Thread
  • Read Only ThreadRead Only Thread
Events
27 Feb - 2 March 2017
Barcelona | Fira Gran Via
Mobile World Congress 2017
Hewlett Packard Enterprise at Mobile World Congress 2017, Barcelona | Fira Gran Via Location: Hall 3, Booth 3E11
Read more
Each Month in 2017
Online
Software Expert Days - 2017
Join us online to talk directly with our Software experts during online Expert Days. Find information here about past, current, and upcoming Expert Da...
Read more
View all
Top Authors
Acclaimed Contributor
4270
HPE Expert
235
View all