取消
顯示結果 
搜尋替代 
您的意思是: 

請問collect的設定方式??

請問collect的設定方式??

I run it like this "collect -i60,120 -f /var/adm/collect.dated/collect -H d0:5,1w -W 1h -M 10,15".

But the collect process just disappeared about 1.5 hours later. Is there something error ?

5 回覆

請問collect的設定方式??

Hi David,



Please trying the collect comand without "-W 1h" again.

And please contact with HP for

the patch file "collect" applying if posible.



PS: What OS with patch kits installed in your Alpha system?



Best regards,

Richard.

請問collect的設定方式??

Hi, Richard



OS: Tru64_UNIX_V5.1B

Patch: T64V51BB25AS0004-20040616



the collect command without -W 1h still not work

請問collect的設定方式??

Hi David,



Please get the collect patch from the attachment and verification it via the following commands.



*** Stop all of collect processes ***

# cd /usr/sbin

# mv collect collect.org

# ls -l /tmp/collect

-rwxr-x--- 1 root system 419616 Dec 21 17:54 /tmp/collect

# sum /tmp/collect

35480 410 /tmp/collect

# mv /tmp/collect collect

# chmod 4750 collect



*** Rerunning the collect again ***



Best regards,

Richard.

請問collect的設定方式??

Hi,



Maybe you can check the /etc/rc.config,

the COLLECT_AUTORUN parameter must="1"



COLLECT_AUTORUN="1"



If COLLECT_AUTORUN="0" you can't run the connect auto run used following commend:



#/sbin/init.d/collect start

請問collect的設定方式??

Hi, Richard

Thanks for your advice, still in testing.



1. login as root

2. # rcmgr set COLLECT_AUTORUN 1

3. # rcmgr set COLLECT_COMPRESSION 1

4. # rcmgr set COLLECT_ARGS “-S -i60,120 -f /var/adm/collect.dated/collect -H d0:5,1m -W 1h -M 10,15"

5. # /sbin/init.d/collect start



Rgds,

David