cancel
Showing results for 
Search instead for 
Did you mean: 

Cluster Problems

Curtis Donaldson
Occasional Visitor

Cluster Problems

We have 2 ES40's and our cluster crashed last night. We have no experts on Tru64 here and basically only ever reboot the server if there is a problem. We had what seems like the exact problem one other time about 2.5 years ago and we did the below to fix it

We have old vdump's of both of the boot partations. We just restored these vdumps fixed some network settings and we were back up. I was not here when this happened and don't know how to restore these vdumps.
the vdumps are member1/boot_part_vdump and member2/boot_part_vdump.

When the server boots up I have these errors

vm_swap_init warning /dev/dsk/dsk1b swap device not found

vm_swap_init swap is re-set to lazy (over commitment) mode

CNX QDISK: successfully claimed quorum disk, adding 1 vote

then the system just hangs.

Hopefully someone can help. Thanks

Curt
6 REPLIES
Ivan Ferreira
Honored Contributor

Re: Cluster Problems

Have you restored the backup or are you trying to do it?

The message "swap device not found" indicates that there are some devices that cannot be accessed. Is your storage working and all Units/LUNS active?

To restore a backup use:

vrestore -xf boot_part_vdump -D /cluster/members/member1/boot_partition
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Curtis Donaldson
Occasional Visitor

Re: Cluster Problems

I have not done the restores yet as I can am not sure where I do them from. Do I have to get to single user mode??? I get the same errors when i try boot -fl s.

How can I tell if all of my all Units/LUNS active, sorry for stupied questions but this is new to me.

Thanks
Ivan Ferreira
Honored Contributor

Re: Cluster Problems

What is your storage model? Check that no disks have the amber light lit.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Vladimir Fabecic
Honored Contributor

Re: Cluster Problems

Hello Curtis
Can you supply more informations about your configuration?
Message "/dev/dsk/dsk1b swap device not found
" means that you have lost some logical disk (LUN). When swap device is lost, system reboots.
I hope you have TRU64 installation CD.
In vino veritas, in VMS cluster
Michael Schulte zur Sur
Honored Contributor

Re: Cluster Problems

Hi,

can you post
swapon -s
and
hwmgr -show scsi
?

greetings,

Michael
Shardha
Valued Contributor

Re: Cluster Problems

Hi,

Also post the last contents of the sysconfigtab file.

Shardha