TruCluster
Showing results for 
Search instead for 
Do you mean 

ERROR BOOTING ALPHASERVER GS80.

Occasional Visitor

ERROR BOOTING ALPHASERVER GS80.

i have an Alphaserver GS80 which cannot boot successfully when both QBBs are powered. i have attached the error log for analysis to help get a possible fault on QBB1 which has to be disabled for the server to load albeit at half capacity. please advice.
4 REPLIES
Esteemed Contributor

Re: ERROR BOOTING ALPHASERVER GS80.

hi,

~I~ QBB1/PSM31 SysEvent: FAULT_RECOVERY Reg0:7EBF Reg1:07FF (test-32) (fts/fmask:cf)

~I~ QBB0/PSM30 SysEvent: FAULT_RECOVERY Reg0:7CBC Reg1:37FF (test-37) (fts/fmask:cf)

you 2 x power supply module failed in both QBB's. Thats the reason why it start forming the partition.

Call your hardware vendor and have them replace.

You partition should boot if both QBB's doesnt detected anymore component failures after that.

Rgds
Occasional Visitor

Re: ERROR BOOTING ALPHASERVER GS80.

we found a bent pin and one broken in the directory socket of the QBB1 system mainboard. we think this is a positive diagnosis and are trying to get the board replaced and hope to have it working. when this is through we will give the resultant effect. but we are grateful for the answer we have so far recieved.

Erick.
Occasional Visitor

Re: ERROR BOOTING ALPHASERVER GS80.

we replaced the backplane.we realised it still had some problems and therefore googled hp for wiring connections. we were given detailed wiring manuals which we used to solve the problem. in a record fifteen minutes the server was working on all resources. our conclusion was that in as much as there was a failure in the backplane which was very evident, there were also errors in the wiring. thanks.
Occasional Visitor

Re: ERROR BOOTING ALPHASERVER GS80.

thanks to all who gave ideas. the main problem was with the wiring and we got asssistance from HP.
THANKS ONCE AGAIN FOR THE TIME.
//Add this to "OnDomLoad" event