TruCluster
Showing results for 
Search instead for 
Do you mean 

Failed to create EVM posting connection

Occasional Visitor

Failed to create EVM posting connection

Hi.
i have tow ALPHA server ES80.
I have had a probleme with Cronjobs: some jobs didn't run as it should, we have escalate that problem but we didn't received a solution.

today i found a error message on
/var/evm/adm/logfiles/evmchmgr.log containing
the following error message:
evmpost: Failed to create EVM posting connection
evmpost: Error: Connection lost.

thank for your help.
3 REPLIES
Honored Contributor

Re: Failed to create EVM posting connection

I know nothing, but a Google search for the
message found this:

http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1004257
Respected Contributor

Re: Failed to create EVM posting connection

Hi,

isnt EVM the Environmental Monitoring daemon?

How is this error related to the problems you are seeing in cronjobs?

have you checked that the evm log is not corrupted by doing a evmget? are there new entries going in/have you done a test insertion of an error?

EVM will close like this if it cant physically write to the logs, is the filesystem that evmlogs is resident on OK?

please explain the cron problem

regards

Matt
Honored Contributor

Re: Failed to create EVM posting connection

are this stand-alone systems or is this a clustered configuration?
if so look if some jobs need to use the "clustercron" mechanism, so the job runs only once within the cluster and not on every node.
//Add this to "OnDomLoad" event