TruCluster
cancel
Showing results for 
Search instead for 
Did you mean: 

T64KIT0019662-V51BB22-E-20030818.tar

SOLVED
Go to solution
Michael J. Murphy NIST
Occasional Contributor

T64KIT0019662-V51BB22-E-20030818.tar

I am a new user of TRU64 and I am experimenting on a small system trying to install Oracle 10.2.0.2...

According to Oracle's documentation I am missing a number of patches..of which the above is the oldest. When I try to install it I get a message that a pre-req patch 00847.00 needs to be installed. However my attempts at finding this patch have been unsuccessful.

I have tried "00847.00" and "patch 000847.00" and nothing is returned. I also tried combing it with "T64KIT"...

Can anyone tell me what I am doing wrong? Or where this patch is?

Thanks,

Mike Murphy (mjmurphy@nist.gov)
3 REPLIES
Rob Leadbeater
Honored Contributor

Re: T64KIT0019662-V51BB22-E-20030818.tar

Hi,

You'll probably be better off installing the latest aggregate patch kit rather than an individual one. You can get those here:

http://www4.itrc.hp.com/service/patch/tru64AggrIndexPage.do?BC=main|

Oracle's prerequisite checking is somewhat lacking at times.

Hope this helps,

Regards,

Rob
Vladimir Fabecic
Honored Contributor
Solution

Re: T64KIT0019662-V51BB22-E-20030818.tar

Install the following patch bundle:

ftp://ftp.itrc.hp.com/patch_bundles/tru64/5.1X/T64V51BB27AS0006-20061208.tar

That would be the best way.
Sometimes Oracle instalation scripts are not perfect, but if you install this patch kit, you will have all recent patches installed.
In vino veritas, in VMS cluster
Michael J. Murphy NIST
Occasional Contributor

Re: T64KIT0019662-V51BB22-E-20030818.tar

Thank you both for the replies... I have
downloaded the latest aggregate patch and will install it and then run their RDA tool to see if it complains about anything...