TruCluster
cancel
Showing results for 
Search instead for 
Did you mean: 

Trucluster 5.1A not working with Oracle 9i

SOLVED
Go to solution
Enrique Lizarraga
Occasional Visitor

Trucluster 5.1A not working with Oracle 9i

Hi,
We just did an Oracle upgrade from 8i to 9i, the cluster that we have is version 5.1A and we have it with one ES40 and one GS1280, with an EVA3000.

I found that the cluster script serv_subs.scr is trying to use the SVRMGRL command, but in Oracle 9i version the command should be SQLPLUS "/AS SYSDBA"

Where can I have the corrects scritps for Oracle 9i? Or what solution do you think is the best way to solve this?

Right now we can't start the cluster.

Regards,
Enrique Lizarraga
2 REPLIES
Ivan Ferreira
Honored Contributor
Solution

Re: Trucluster 5.1A not working with Oracle 9i

serv_subs.scr is a custom script that someone created for your installation.

You should modify this script to match your current configuration.

In the /var/cluster/caa/examples directory you have another database scr example.

The dbstart/dbshut scripts are provided by oracle.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Enrique Lizarraga
Occasional Visitor

Re: Trucluster 5.1A not working with Oracle 9i

Thanks!