TruCluster
cancel
Showing results for 
Search instead for 
Did you mean: 

problem in adding cluster member

Ninad_1
Honored Contributor

problem in adding cluster member

I have a 2 member cluster running on ES40 with Tru64 5.1B. One node is running and when I boot the other member it starts booting and then after the following message

rm slave : mchan 0, hubslot=0 , phys_rail 0 ( size 128 MB)
rm slave : log_rail 0 (size 128 MB) , phys_rail 0 (mchan0)

shows

Waiting for cluster member boot disk to become registered
Waiting for cluster member boot disk to become registered
Waiting for cluster member boot disk to become registered

continuously

and the member is not added. I have to halt the machine .

Please can anybody tell me what is the problem ?


Thanks and regards
Ninad
3 REPLIES
Ralf Puchner
Honored Contributor

Re: problem in adding cluster member

seems to be a scsi problem like scsi reservation or pathes are stale.

Shutdown all members and use the command cleanPR to reset reservation bits, reboot cluster starting with the member having problem.
Help() { FirstReadManual(urgently); Go_to_it;; }
Norman_20
Advisor

Re: problem in adding cluster member

Please read trucluster hardware manual, and i think your problem is the window size of the adapter, you have to set to 512 for tru64 not 128...
And if you have no MC HUB you have to set MC in virtual hub.
By Norman
Ninad_1
Honored Contributor

Re: problem in adding cluster member

Thanks for your replies.
The problem turned out to be something different.
We had reconstructed the boot disk of one member of the cluster from the 2nd member. and in that the configuration was having some problem with the swap space pointing to the same device for both the members hence when we try to add the 2nd member may be it is not finding the swap space config proper.
I mounted the boot disk of that member and just went through the configuration file /etc/sysconfigtab and found the problem there.

Anyway thanks

Ninad