UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

DDM 7.51 - "Probe was not found" Problem

Super Advisor

DDM 7.51 - "Probe was not found" Problem

[ Edited ]

Hello all,

I 'm using DDM7.51 to discovery CIs in BAC7.51. In "Setup Discovery Probe" I set correctly the probe so it is connected to BAC.

Now I'm trying to discover CI's using differents protocols. In attached I inserted the example of a SNMP Discovery for only one CI (only one IP address).

The result is
- 5 Success
- 6 Failed

Going on "Success" I look that the 5 JOB run correctly.

Going on "Failed" and so "HOST RESOURCES by
SNMP" I see the message "Server Processing Failure", and the message "Probe wasn't found. Task for Trigger CI will not be created" while the probe works correctly looking the "Success" result and "Setup Discovery Probe".Why?

Can someone help me?

Thanks
Michele

 

 

P.S. this thread has been moevd from Application Perf Mgmt (BAC / BSM) Support and News Forum to CMS and Discovery Support and News Forum. - Hp Forum Moderator

12 REPLIES
HPE Expert

Re: DDM 7.51 - "Probe was not found" Problem

Are you sure that IP is in the IP range defined for the probe?
Super Advisor

Re: DDM 7.51 - "Probe was not found" Problem

In the previous example not, but I tried more times with the IPs in the IP range defined for the probe, but the result is the same(Probe wasnot found)...I don't know why....

Thanks
HPE Expert

Re: DDM 7.51 - "Probe was not found" Problem

Did you define credentials for SNMP protocol for your probe and IP addresses you have problems with are covered by the SNMP protocol settings?
Super Advisor

Re: DDM 7.51 - "Probe was not found" Problem

Sure!!!!

I defined all for the probe, and I compared with other tools(getif for example) the correct SNMP settings.

The problem is the same if I use another protocol(for example ssh).

Thanks
Michele
Trusted Contributor

Re: DDM 7.51 - "Probe was not found" Problem

Hi Michele, sometimes the message probe was not found it means that you don't have credentials to discover.

Let start the triage of the problem.
1) what are you trying to discover?
2) what trigger the discovery, IP, SSH, Host...?
3) Check basic stuff such as credentials,
4) Which box is it, windows, Linux, Solaris?

Thanks
Tomer
Super Advisor

Re: DDM 7.51 - "Probe was not found" Problem

Hi Tomer,

these are my answers:

1) what are you trying to discover?->server win2003
2) what trigger the discovery, IP, SSH, Host...?--> snmpv1v2v3 - Network
3) Check basic stuff such as credentials-->credentials are correct
4) Which box is it, windows, Linux, Solaris?-->windows

I don't konow why I have always the error "Probe was not found"

Thanks
Michele

Let start the triage of the problem.
1) what are you trying to discover?
2) what trigger the discovery, IP, SSH, Host...?
3) Check basic stuff such as credentials,
4) Which box is it, windows, Linux, Solaris?

Thanks
Tomer
Regular Advisor

Re: DDM 7.51 - "Probe was not found" Problem

Hi Michele.

I am having the same issue buy my cretendials are failing for evert protoccol.
However i get similar success and eroor messages but my data.xml file ssize not increses.
Please help
Mangalam Singhania
Business Development Manager
Honored Contributor

Re: DDM 7.51 - "Probe was not found" Problem

Try switching to "Advanced Mode" and then perform discovery in the following way:
* Range IPs by ICMP
* Host Connection by SNMP
* Host Resources by SNMP
Advisor

Re: DDM 7.51 - "Probe was not found" Problem

Was there a resolution for this? We are experiencing the same issue. We recently exported some custom packages from 7.5 and put them in 8.0 and wonder if this may have created the issue.
Trusted Contributor

Re: DDM 7.51 - "Probe was not found" Problem

Thanks Michele for the info.
if you can use the show all instances from the HOSTS CIT, later show all relevant fields, look on the last most right fields it should say OS version and manufacturer.
See if he state the OS version.

Which jobs he did managed to successfully finish, did you discovered the networks and IPs, you might need to add seed networks to discover new elements.

BTW most preferred for windows servers to use the NTCMD or WMI protocols, SNMP v1v2 is reserved for Unix network devices machines but it du-able it just make things a lot harder.
Regular Advisor

Re: DDM 7.51 - "Probe was not found" Problem

this has happened to me before and what i did was to re-deploy UCMDB since I could not lay my hands on the cause of the error messages.

Trusted Contributor

Re: DDM 7.51 - "Probe was not found" Problem

Hey Michele,

if all the settings are correct , it might mean that although the ip is in the Range in the server settings, the probe wasn't updated with the new domain scope document.

either restart the probe, or run delcollector.bat to force the probe to download all scripts and documents again from the server.

*** - if you modified scripts,documents,config files directly on the pribe (not through the server) you must backup them before you run delcollectors, since the probe will get all the scripts,etc... from the ucmdb/bac server..


Yossi
//Add this to "OnDomLoad" event