UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

Data Flow Probe unable to connect to ucmdb

Occasional Contributor

Data Flow Probe unable to connect to ucmdb

I've just installed a data flow probe (verson 9.03) It is showing as unconnected in UCMDB version 10.11.  When I bring up the console in the probe, it's complaining about IO errors

 

4 REPLIES
Occasional Contributor

Re: Data Flow Probe unable to connect to ucmdb

I'm thinking that I need to run a later version of the dataflow probe to match my 10 server.  If anyone can point me to where I can download the bits, I'd appreciate it.  I haven't been successful in finding anything newer than 9.25

Trusted Contributor

Re: Data Flow Probe unable to connect to ucmdb

Hi there, what version are you upgrading from/to? What is your server's and probe's CUP level? Did you have any private patches installed on your probe? Did you customize the probe config in any way? Did you check the release notes of your upgrade package found at https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM00913387 (for 10.11 CUP0 and upwards) ? In the 10.11 release notes, on page 7, there's a little section on how to install a probe upgrade manually, if you happened to skip automatic upgrade during the server upgrade installation. Try upgrading manually and if that does not work, post a reply here.

Occasional Contributor

Re: Data Flow Probe unable to connect to ucmdb

I tried everything you listed here and listed what version the probe and UCMDB is. Thank you for the link, but I need the bits to upgrade the probe. 

Trusted Contributor

Re: Data Flow Probe unable to connect to ucmdb

[ Edited ]

If by "bits" you mean software, the probe upgrade ZIP is located in the UCMDB Server's content\probe_patch folder. The installation distribution kits for UCMDB can be had from the Support site, under Product Information - Downloads - universal cmdb, for example HP UD/UCMDB/CM 10.10 English SW E-Media as well as the one for 10.00. 

//Add this to "OnDomLoad" event