UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

Valued Contributor

HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

Hi folks ,

 

Could anyone suggest me what would be the default user name and password for DataflowProbe which is installed in Same Machine where UCMDB Server Is configured ..

 

Is there any other means we can test the credentials to Dataflowprobe ?

 

How do we rest the password for Dataflowprobe apart from conf-Properties file for dataflow probe

 

I have tried my luck with Sysadmin and Admin both doesnt work ,This evaluation is only from ECLIPSE+PYDEV+UDC which brings all the aavailble Adapter scripts to eclipse enviroment without any struggle .

 

HP UCMDB 10.xxx

 

HP DFP 10 (Bundled with Software when downloaded )

 

Eclipse : JUNOS

 

UDC = 0.9

 

Any help would be appreciated

 

thanks :)

 

7 REPLIES
HPE Expert

Re: HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

I'm sorry but it's not clear which interface you're trying to connect to?

Regards
-Dmitry Gomel, PMP
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Click the Like button at the bottom to say 'Thanks'.
Valued Contributor

Re: HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

Hi Dima ,

 

I apologize

 

I was referring to one of the Blog mentioned below ,I religiously follwed the steps in the mentioned article in HPLN but post configuration the Eclipse SDK environment Fails to connect to UCMDB Sever So I was wondering whether We can Reset the password Probe Server ? which Connects to Server So far If u ask me ths is one of the most easiest way to connect to UCMDB to Design New adapters :)

 

http://h30499.www3.hp.com/t5/Configuration-Management-System/HP-UCMDB-Development-Center-UDC-Version-0-9-Beta-Easily-Manage/ba-p/6151801#.U0kyIJoRCP8

 

https://hpln.hp.com//content/announcing-ucmdb-development-center-udc-version-09

 

Please also note Its not officially Supported from HP Support Engagement

 

cheers :)

HPE Expert

Re: HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

Hey, I hope I know what your problem is.

 

Let me know if this helps.

Regards
-Dmitry Gomel, PMP
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Click the Like button at the bottom to say 'Thanks'.
Valued Contributor

Re: HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

Hi Dima ,

 

Thanks for your reply

 

I have tried this including reistalling the probe ,intially it use to give error message Invalid credentials but now it's just sits there ,I will spend sometime on this issues coming weekend and keep you posted on the same .

 

One more thing is it possible to have UCMDB Server and PROBE on the same server ? is there any specifc port i need to open for this in windows firewall :)

 

Cheers :)

 

HPE Expert

Re: HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

The credentials are on UCMDB server, not on the probe side. The user should have API permissions enabled. Standard Admin/Admin should do the trick.

The probe could be installed on the UCMDB server machine, but this isn't supported configuration. You need to be sure integration service isn't running. The integration service is actually the probe that saves info on UCMDB DB side and couldn't run discovery jobs.

Regards
-Dmitry Gomel, PMP
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Click the Like button at the bottom to say 'Thanks'.
Occasional Contributor

Re: HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

Hi, I have the same iSSUE!!!
I believe it is no a a problem with credenatials, rather compatibility issue. Here are eclipse log entries that appear when I enter credentias and try to save UDC nature:

---------------------

21:42:07,934 INFO Worker-9 CmdbSessionProviderManager:getSessionProvider:156 - Start getting session 21:42:07,934 DEBUG Worker-9 CmdbSessionProviderManager:getSessionProvider:166 - Downloading api jar 21:42:07,939 INFO Worker-9 FileDownloader:run:115 - Path to save api: C:\program\CMDBDev\.metadata\.plugins\com.hp.udc.frontend.eclipse.cmdb\1449430927935 21:42:07,946 DEBUG Worker-9 DataSourceSessionCreationJob:run:51 - com.hp.udc.datasource.DataSourceException: Bundle not found: com.hp.udc.datasource.cmdb version:10.21.0 com.hp.udc.datasource.DataSourceException: com.hp.udc.datasource.DataSourceException: Bundle not found: com.hp.udc.datasource.cmdb version:10.21.0 at com.hp.udc.frontend.eclipse.cmdb.CmdbSessionProviderManager.getSessionProvider(CmdbSessionProviderManager.java:233) at com.hp.udc.eclipse.cmdb.plugin.job.DataSourceSessionCreationJob.run(DataSourceSessionCreationJob.java:39) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:53) Caused by: com.hp.udc.datasource.DataSourceException: Bundle not found: com.hp.udc.datasource.cmdb version:10.21.0 at com.hp.udc.frontend.eclipse.cmdb.CmdbSessionProviderManager.getBundleBySymbolicNameAndVersion(CmdbSessionProviderManager.java:119) at com.hp.udc.frontend.eclipse.cmdb.CmdbSessionProviderManager.getSessionProvider(CmdbSessionProviderManager.java:174) ... 2 more

--------------------------

It says Bundle not found: com.hp.udc.datasource.cmdb version:10.21.0 at

Visitor

Re: HP Ucmdb Development Center 0.9 DataflowProbe Password Issue

Hi, I got the same error; 17:19:33,102 DEBUG Worker-10 DataSourceSessionCreationJob:run:51 - com.hp.udc.datasource.DataSourceException: Bundle not found: com.hp.udc.datasource.cmdb version:10.21.0 Is there anyone who knows the solution for this issue? Thanks
//Add this to "OnDomLoad" event