UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

How to increase push job timeout (ProbeAdhocTaskExecutionTimeoutException)?

Frequent Advisor

How to increase push job timeout (ProbeAdhocTaskExecutionTimeoutException)?

Hi,

 

Where I can increase timeout for Push jobs?

I have AMPushAdapter job and DFP error:

 

com.hp.ucmdb.discovery.framework.probe.manager.ProbeAdhocTaskExecutionTimeoutException: [ErrorCode [7011] Probe [{0}] did not finish AdHoc Task [{1}] execution in time [{2}].{dfp_name, AD_HOC_TASK_PATTERN_ID-28427-1410339339675, 1140000}]
Probe [EVBYMINSD3EAD] did not finished AdHoc Task [AD_HOC_TASK_PATTERN_ID-28427-1410339339675] execution in time [1140000]

Best Regards, Sergy.
5 REPLIES
Regular Advisor

Re: How to increase push job timeout (ProbeAdhocTaskExecutionTimeoutException)?

[ Edited ]

Hi Sergy,

Please check the Integration adapter that you are using.

For example, In Adapter Management, expand AMAdapter package --> Adapters --> AMAdapter.

Switch to Adapter Configuration tab and under Execution Options, Change Max. execution time to 36000000 or how ever long you want it to run.

Hope this helps.

Thanks,
Praveen

Frequent Advisor

Re: How to increase push job timeout (ProbeAdhocTaskExecutionTimeoutException)?

Thanks for reply.

 

36000000 msec = 10 hours

 

I'll try to set 72000000.

 

Best Regards, Sergy.
Senior Member

Re: How to increase push job timeout (ProbeAdhocTaskExecutionTimeoutException)?

Dear sv_benesh, 

We are having the same problem we increase time-out to 72000000 but still having same error:

 com.hp.ucmdb.discovery.framework.probe.manager.ProbeAdhocTaskExecutionTimeoutException: [ErrorCode [7011] Probe [{0}] did not finish AdHoc Task [{1}] execution in time [{2}].{SONDAUCMDB01, AD_HOC_TASK_PATTERN_ID-229-1454905803926, 1169978}]

Probe [SONDAUCMDB01] did not finished AdHoc Task [AD_HOC_TASK_PATTERN_ID-229-1454905803926] execution in time [1169978]

Many thanks and any pointers, you may have on this issue, we'll be appreciated,

 

Leo

Frequent Advisor

Re: How to increase push job timeout (ProbeAdhocTaskExecutionTimeoutException)?

Hi All,

I am also facing the same error message even i"ve Increased the value still issue presist .

Anyone can help us out would be great.

Thank you :))

Thanks & Regards
Govind Bisht
Respected Contributor

Re: How to increase push job timeout (ProbeAdhocTaskExecutionTimeoutException)?

Go to Infrastructre Settings -> Integration Settings

Adjust value for Data Push Job Timeout

//Add this to "OnDomLoad" event