UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

UCMDB console is not getting started while trying to create a secure communication with Probe

Advisor

UCMDB console is not getting started while trying to create a secure communication with Probe

[ Edited ]

Hi Experts,

I am in the process of creating a secure HTTPS communication between UCMDB 9.04 and Probe.

I have followed the "HP Universal CMDB" guide for the Hardening steps and started with SSL Communication steps in a chronological manner.After performing the Enable/Disable Ports I had to restart my server.

But later am not able to open the UCMDB console itself and the UCMDB Runtime Error Log File throws the following error:

 

WARN - EXCEPTION
javax.net.ssl.SSLHandshakeException: Received fatal alert: certificate_unknown

 

Do Suggest.

 

Thanks in advance,

Fruity

 

 

 

P.S. This thread has been moved from Application Perf Mgmt (BAC / BSM) Support and News Forum to CMS and Discovery Support and News Forum. - Hp Forum Moderator

 

9 REPLIES
Regular Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

Is the password of the certificate the same as you use in your keystore? If it is not the same, then uCMDB is not able to access to the certificate.

 

HTH, Dave

Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

Hi Dave,

Thanks for your reply.

Yes the password for both the certificate and Keystore are the same...Is there any other possibility to make the UCMDB console back to working state?

Currently,I have got access to only the log files in UCMDB server.Am struck up as am not able to open the console...

 

Regard's,

Fruity

Regular Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

Were you able to log in by using https before disabling the http port?

 

Is there only one (the correct one) certificate in the server.keystore file?

 

 

Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

[ Edited ]

HI Dave,
Yes, I was able to login to https mode before disabling the http port.

Yes,there is only one certificate in the server.keystore file.
Also,I need to know if I should create a new keystore or use the defualt one?

Regard's,
Fruity

Regular Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

Hi Fruity,

 

Can you restore the default server.keystore file?

 

Can you upload the error lgo file?

 

Regards,

Dave

Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

[ Edited ]

Hi Dave,
The keystore was restored back to default one.
I have also uploaded the error log from the UCMDB server end.

Regard's,
Fruity

Regular Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

Can you please upload the wrapper and security log too?
Regular Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

Have you changed the keystore password?

 

If not, can you access to the keystore with the password hppass?

Advisor

Re: UCMDB console is not getting started while trying to create a secure communication with Probe

[ Edited ]

Hi Dave,

I have not changed the keystore password.Also,was able to access the keystore with the password "hppass"

Do find the wrapper and Security Log attached.

 

Regard's,

Fruity

//Add this to "OnDomLoad" event