UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

SOLVED
Go to Solution
Regular Advisor

UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

[ Edited ]

Hi Expert,

When i went through the following link then nothing was displayed. Would you please help me out in this case????
when i opened the BAC Cansole>ADMIN tab>UNIVERSAL CMDB>Modeling>View Manager.
I have attached the snapshot within. Please help me.Thanks

 

 

P.S. This thread has been moved from Application Perf Mgmt (BAC / BSM) Support and News Forum to CMS and Discovery Support and News Forum. - Hp Forum Moderator

Be Positive
9 REPLIES
HPE Expert

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

What version of uCMDB and what version of JRE used by the browser? Do you have Flash Player ActiveX installed?
Regular Advisor

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

Hi Dmitry ,
I am Install only DiscoveryProbe.exe in BAC (7 ver)Server not install the UCMDB and JRE and also not install the Flash Player ActiveX.now what should i do..

Thanks,
Naveen Kumar
Be Positive
HPE Expert

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

uCMDB 7.x UI is Java-applet based, so you must have JRE installed on a machine from where you open your browser. For uCMDB 7.0x it's better to use JRE 1.5.0_14, for BAC 7.5 - JRE 1.6.0_x. Install JRE and Adobe Flash Player if you don't have it either.
Regular Advisor

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

Hi Dmitry Shevchenko
Will i have to install uCMDB on the same server, which have BAC or CMDB prob installation will be sufficient?
And one more thing where should i install the JRE 1.6.0_x, on BAC server or uCMDB server?
Will it effect the JRE 1.5.0_14 which is already running on BAC server?
Can uCMDB and BAC be run on the same server which is having 2GB RAM and is in WINDOWS environment?
When i restarted BAC server some services get stoppped, whose snapshot i have attached with this . It runs when fresh installation is done, and same problem gets arise again.
Please help me out to solve these queries, I shall be highly thankful to you.


uCMDB 7.x UI is Java-applet based, so you must have JRE installed on a machine from where you open your browser. For uCMDB 7.0x it's better to use JRE 1.5.0_14, for BAC 7.5 - JRE 1.6.0_x. Install JRE and Adobe Flash Player if you don't have it either.
Be Positive
Regular Advisor

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

jre must be installed on machine from where you opens the browser to access the application.

I have another problem in a windows vista, I already have installed everything, but when I go to view manager (or any manager), it shows a screen with a problem of java x, in the java console i see this message:

ava.lang.ExceptionInInitializerError
at appilog.gui.applet.mamapplet.MamAppletProxy.(Unknown Source)
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
at java.lang.reflect.Constructor.newInstance(Unknown Source)
at java.lang.Class.newInstance0(Unknown Source)
at java.lang.Class.newInstance(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.security.AccessControlException: access denied (java.lang.RuntimePermission getenv.TEMP)
at java.security.AccessControlContext.checkPermission(Unknown Source)
at java.security.AccessController.checkPermission(Unknown Source)
at java.lang.SecurityManager.checkPermission(Unknown Source)
at java.lang.System.getenv(Unknown Source)
at appilog.gui.applet.Installer.home(Unknown Source)
at appilog.gui.applet.Installer.run(Unknown Source)
at appilog.gui.applet.BasicApplet.(Unknown Source)
... 12 more


how to fix this problem?
HPE Expert

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

<>

BAC is installed with embedded uCMDB unless you selected to use an external uCMDB server. In any case Discovery Probe installation is absolutely irrelevant to this topic.

<>

On the machine from where you open your browser to access View Manager.

<>

No.

<>

No.

<>

Don't waste your time by trying to make BAC 7.x work on the machine with 2GB of memory.
Regular Advisor

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

Hi Dmitry,

Thanks a lot for your valuable support sir.
Would you please give me your mail id?
Mine is "kesari.naveen@gmail.com".I am waiting for your response sir.Thanks once again.Bye & take care.
Be Positive
Jov
Honored Contributor

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

Hi German Cuervo,

Did you resolve your issue with the missing MamAppletProxy error?


Regards
Jov
Jov
Honored Contributor

Re: UNIVERSAL CMDB>Modeling>View Manager nothing was displayed

Hi All,

The "MamAppletProxy" issue is either related to IE Proxy settings or JRE Proxy settings (as it takes it from IE or manual).

JRE/IE/Proxy has always been a bad experience.

Hope this will help others.


Cheers
Jov
//Add this to "OnDomLoad" event