UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

Unable to connect to uCMDB UI after installation with INSTANT ON Licence

Occasional Contributor

Unable to connect to uCMDB UI after installation with INSTANT ON Licence

We aren't able to connect to uCMDB Client after installation of the application.
After enter login / password, the message "Login is restricted because your active license(s) are not eligible." is display.
The Instant On Licence is still activate (end date : 01/16/2015)

 

Anyone got an idea ?

Thanks for your help

 

Regards

3 REPLIES
Frequent Advisor

Re: Unable to connect to uCMDB UI after installation with INSTANT ON Licence

Hi,

 

I got the same problem after installing UD10.20? Even we installed license but the issue persists.

How did you resolve this issue?

Valued Contributor

Re: Unable to connect to uCMDB UI after installation with INSTANT ON Licence

Check that the user that connects to the database (and the usaer that runs the uCMDB Server) has sufficient rights  at the database. Make sure that the database is not set to Read-Only and re-setup the database connection using the uCMDB Server configuration wizard. (restart service after this)

 

Occasional Visitor

Re: Unable to connect to uCMDB UI after installation with INSTANT ON Licence

Hello,

I have done the advised procedure but it sill does not work for me. The licence is not elligible.

The strange thing is that my evaluation version of UCMD worked a few days ago and the licence should be still elligible.

I have tried to restart UCMDB Server and Integration services but the Ciomputer is getting slower and slower and it never starts propperly (even after restart). I am completely lost and I do not know where or to whom asking for help. I have no HP support because we are working on a POC for a big french company.

I have reccurent Exception concerning a "Node_1" which can not be found in my PostgreSQL database.

Is there a starting procedure and a troubleshooting more detailed than the one in the deployment guide ?

Thank you

//Add this to "OnDomLoad" event